iMovie 11 on Lion Bug - Black Preview Screen?

Discussion in 'Mac Apps and Mac App Store' started by OSMac, Jul 23, 2011.

  1. OSMac macrumors 65816

    Joined:
    Jun 14, 2010
    #1
    Posted this on the Air forum but maybe its a general iMovie 11 / Lion issue.

    Here's a screenshot can't figure this issue out?

    1) Open iMovie 11 (new Air with Lion preinstalled)
    2) Click on Photo icon, to bring up photos in iPhoto library
    3) Drag photo(s) from library to time line

    As seen in the attachment the preview window is black and despite dragging 3 different photos , the timeline's icons show the same one?

    Try on yours if you have a minute, maybe I need to reinstall iMovie but not sure how as it came preinstalled.
     

    Attached Files:

  2. waynep macrumors 6502

    Joined:
    Dec 31, 2009
    #2
    Mine seems to be fine. My preview window shows the photos.
     
  3. agalenko macrumors newbie

    Joined:
    Jun 8, 2010
    #3
    same here, seems to be related to the picture resolution. Pictures that wouldnt work start working if you export them from iPhoto somewhere with lower resolution and then import them back into iMovie.
     
  4. Thebestman macrumors newbie

    Joined:
    Jul 30, 2009
    #4
    I think i found a solution. For me just created a new project and on FrameRate i choose 30-NTSC and the Black Screen it's gone for me.
     
  5. jpont macrumors newbie

    Joined:
    Dec 23, 2011
    #5
    Same problem here, even at 30fps... :mad:

    I went to the genius bar in an Apple store, and the guy told me they were aware of the bug. He told me it was Lion's fault, not iMovie's, and specifically due to a bug in Quartz :)confused:). He said it is solved in the next Lion update, the date of which he didn't know...
     
  6. ben4010 macrumors newbie

    Joined:
    Oct 9, 2011
    Location:
    Christchurch, New Zealand
    #6
    Same here

    Same here same here but i'm running 10.6.8
     
  7. jpont macrumors newbie

    Joined:
    Dec 23, 2011
    #7
    As suggested in my previous comment, I updated Lion (10.7.3) when it was released (Feb.2012). I have not tested as thoroughly as I did those days, but everything seems to work fine.

    No duplicate frames or black previews so far. :)

    From my experience, updating to 10.7.3 solved the bug.
     
  8. Tearabite macrumors regular

    Tearabite

    Joined:
    Sep 10, 2009
    Location:
    So.California
    #8
    I have been having this problem randomly for a while, and still run into it (like, today) with 10.8.3..
    I have been searching Google for an hour, and there is apparently no solution short of throwing the damn thing against a wall.
     

Share This Page