imovie 7.1 (iLife 08) and Core Video

Discussion in 'Mac Apps and Mac App Store' started by quadgirl, Oct 19, 2007.

  1. quadgirl macrumors regular

    Joined:
    Aug 3, 2006
    #1
    Does anyone know if iMovie 7.1 uses Core Video when playing video in the main window. In other words, would using a more powerful graphics card help iMovie play the video more smoothly? Or is it totally down to the CPU? We're talking an old AGP Powermac G5 here with a lowly FX5200 64mb and the video playback window is a little choppy (around 15 fps instead of 25).
     
  2. jwt macrumors 6502

    Joined:
    Mar 28, 2007
    #2
    Someone correct me if I'm wrong, but I think iMovie 08 only runs on Intel hardware. That's why they're providing iMovie 06 as a free download for 08 owners.
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    iMovie requires a 1.9 GHZ G5 or faster.

    The nVidia FX5200 has overall terrible performance.
     
  4. quadgirl thread starter macrumors regular

    Joined:
    Aug 3, 2006
    #4
    I does install on a 1.8 ghz G5 fine though. I was really suprised, but it does work without any hacks/mods.

    Yes, the FX5200 is an all round awful card, not just for gaming. But would a better card in a 1.6 G5 improve iMovie 08? For example, when I tried Aperture in my Quad G5 (no problems with CPU power here) I saw huge performance gains going from a Nvidia 6600 to a 7800GT. This is because Aperture uses Core Image.
     

Share This Page