iMovie audio control and exporting to YouTube

Discussion in 'Mac Apps and Mac App Store' started by Drag'nGT, May 11, 2009.

  1. Drag'nGT macrumors 68000

    Drag'nGT

    Joined:
    Sep 20, 2008
    #1
    Two part issue. First, I finally understand "how" iMovie wants to work with audio ducting apposed to iMovie HD. But when a clip, a still to be precise, has no audio option so I can continue to duct it.... how do I control the audio? I have read Ken Stone's biography on the program but I don't see the answer. If I have to explain this better let me know and I'll post a screen shot.

    Last, anyone else have uploading issues lately? I have uploaded a file to YouTube twice but YouTube gets nothing. Started out of the blue. :confused:
     
  2. Drag'nGT thread starter macrumors 68000

    Drag'nGT

    Joined:
    Sep 20, 2008
    #2
    [​IMG]

    The clip with text attached to it is a still from the film being run. There isn't any audio to go with it so the track you see below gets louder durring that section and then tapers back afterward. I want it to stay constant even durring those 2 seconds.

    Anyone?
     
  3. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #3
    You should be able to split it into two clips in that area, adjust accordingly. I don't have any problems uploading to YouTube..

    [​IMG]
     
  4. jschuman macrumors newbie

    Joined:
    Apr 17, 2009
    #4
    One problem I've had with YouTube uploads: If the Title of my movie is too long (either number of characters or number of words - haven't pinned it down) then iMovie will seemingly upload the video, but it will never show up on youtube. One thing to check...
     

Share This Page