iMovie Clip Playback is TOO Fast

Discussion in 'Mac Basics and Help' started by ieani, May 25, 2007.

  1. ieani macrumors 6502a

    ieani

    Joined:
    Jan 3, 2006
    Location:
    the states for now
    #1
    I imported the video off of a DV and the clips played smoothly as they were being imported but when I try to play them in iMovie a 12 second clip will play in 2 sec. Ive tweaked all sorts of settings including video FX for fast/slow/reverse and nothing has worked. Could this be an import problem? Thanks!

    Oh I am doing this on a year old macbook pro with the 256 MB ATI x1600 and a GB of RAM. I have 14 GB on my HDD free and am running the lastest fully updated version of iMovie HD. Only Firefox, iTunes, and Adium are running as well.
     
  2. ieani thread starter macrumors 6502a

    ieani

    Joined:
    Jan 3, 2006
    Location:
    the states for now
    #2
    Ok I figured out that its playing 16 min. of video in 16 seconds. any ideas?
     
  3. ieani thread starter macrumors 6502a

    ieani

    Joined:
    Jan 3, 2006
    Location:
    the states for now
    #3
    Im working around this now by using my friends PC with Adobe Premiere but if anyone knows why it does this feel free to share. thanks
     
  4. gavd macrumors 6502a

    Joined:
    Jan 30, 2006
    #4
    I can't offer a reason why you've got this problem, but it might be worth asking a Mod to move this thread to the Digital Video forum as it's more likely to be seen by someone who can help you in there.
     

Share This Page