iMovie doesn't see my Canon ZR60

Discussion in 'Digital Video' started by fit2btidejr, Oct 17, 2005.

  1. fit2btidejr macrumors newbie

    Oct 17, 2005
    I just got a new PowerMac dual 2.7 and was hoping to hook my Canon ZR60 up to it and use iMovie to edit home video. However, iMovie can't tell it is hooked up. I've gone through all the troubleshooting tips in iMovie and nothing helps.Tried two new Firewire cables. I can see "DV in" pop up on the camera screen when the cable is attached from the camera to the Mac. Anyone have any suggestions?
  2. puckhead193 macrumors G3


    May 25, 2004
    Did you slide the thingy over, its over on the left hand side. My canon ZR40 works fine..... try another firewire device maybe your port is bad...
  3. fit2btidejr thread starter macrumors newbie

    Oct 17, 2005

    I know enough about using iMovie to have done that. And I tried the Firewire ports on front and back of my Mac. I think it must be my camera for some reason. I even tried hooking it up to our new iMac.
  4. Stampyhead macrumors 68020


    Sep 3, 2004
    London, UK
    If your camera date/time is later (in the future) than the time on your computer the computer may not recognize the camera. This happened to me with my ZR40. Take out the battery and then open up the little door behind it and take out the backup battery (it looks like a large watch battery). This resets the camera date/time. Put the two batteries back in and your computer should recognize it. I'm not guaranteeing this will fix the problem, but it worked for me.
  5. fit2btidejr thread starter macrumors newbie

    Oct 17, 2005
    I tried the battery/time/date thing, too. Still nothing.
  6. Applespider macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
    That might be the problem. Don't you want 'DV out' to be on the camera screen? It sounds like it's waiting for video to come from the source. Does your camera give any guidelines for connecting - any switches other than setting it to 'playback'? Do you need to make sure that you have the charger in while you're transferring?
  7. RGunner macrumors 6502a


    Jul 3, 2002
    Midnight Sun
    By chance

    Do you have anything else hooked up to the FW bus?

    (ie such as an iSight?).. from experience the Canon's interfere with ANY other Firewire device.
  8. fit2btidejr thread starter macrumors newbie

    Oct 17, 2005
    Hmmm...I'll have to check that later today. Will let you know.
  9. fit2btidejr thread starter macrumors newbie

    Oct 17, 2005
    Still nothing

    I checked the manual for hooking the camera up to the computer. It gives no other special instructions besides the suggestion of having the power cord plugged in while uploading video (you don't want the battery to go down in the middle of it). I again went through all troubleshooting suggestions for iMovie HD. I am confused as to why it reads "DV In" on screen rather than "DV Out" when the Firewire cable is connected. I'll see what else I can find out from Canon ZR60 experts.
  10. SpiritwalkerCA macrumors newbie

    Nov 3, 2005
    Indeed I am seeing the same thing with both a Canon ZR10 and some fancy Sony which both work fine on a friends Mac. I also bought an iSight to see if that worked but iMovie won't recognize it. Both the iSight and the ZR10 work fine in iChat. The support "chat" person told me to archive and reinstall my OS.

Share This Page