iMovie event footage gray, can't edit

Discussion in 'Mac Apps and Mac App Store' started by VaatiKaiba, Apr 20, 2011.

  1. VaatiKaiba, Apr 20, 2011
    Last edited: Apr 20, 2011

    VaatiKaiba macrumors 6502

    Joined:
    Jun 12, 2008
    #1
    So, I imported a bunch of footage into iMovie '11 on my Mac last night, and got a bit of editing done. However, I've just opened it this evening, and all I can see is what is in the attached picture. The footage I've already put into the project displays fine, and I tried exporting (in case it had lost the source for some reason), but that all worked too. I even deleted some of the footage and re-imported it, but the same thing happened. As well as not showing the thumbnails, I can no longer drag any more footage up to the project, thus rendering it pretty useless.

    I don't use iMovie that much - is this a known issue? I did a quick Google, and couldn't find anything...

    If anyone can help, I'd really appreciate it!

    EDIT: I've also tried a restart (just for the hell of it), and I removed the Preferences file, but still no luck.

    EDIT 2: So, after finding some Apple Discussions about thumbnails, I removed the thumbnail folder, as well as the cache plist, and no difference. What could be wrong?

    FINAL EDIT: Ok, got it sorted. I had to rename the event. That was it. Why is that???

    [​IMG]
     
  2. ZackaryVS macrumors newbie

    ZackaryVS

    Joined:
    Apr 6, 2011
    #2
    Hm... strange, never ran into that problem before... I use iMovie a lot so that is very weird.
     

Share This Page