iMovie export problem

Discussion in 'Mac Apps and Mac App Store' started by Apple!Fre@k, Mar 26, 2012.

  1. Apple!Fre@k macrumors 6502a

    Joined:
    Jun 25, 2006
    #1
    Took an mp4 video and added a black fade to the beginning and end of it and then when I export it, the video quality is noticeably grainier and almost 4X the original file size. So worse quality and 4X more megabytes.

    Tried tweaking every setting I could think of that would be responsible for it but can't figure it out.

    Here's a screenshot of the settings I'm using. I have 1280x720HD selection for resolution because when I select "Current dimensions" it exports it as smaller than current and I don't understand why -- I know because I open the original file and it's bigger than the one I export from iMovie.

    Using iMovie '09 version 8.0.6.

    Would really appreciate your help to solve this! :confused: :)

    [​IMG]
     
  2. Apple!Fre@k thread starter macrumors 6502a

    Joined:
    Jun 25, 2006
    #2
    Free cookies and milk to the solver of this problem! :p
     
  3. Apple!Fre@k thread starter macrumors 6502a

    Joined:
    Jun 25, 2006
    #3
    $20 Amazon.com gift card to anyone who can solve this problem for me. I'm dead serious! Help me figure it out and I'll e-mail you a $20 Amazon.com gift cert.
     
  4. princigalli macrumors 6502

    Joined:
    May 27, 2007
    Location:
    Rome, Paris, Berlin
    #4
    try this

    Try setting quality to "low" and decide on a constant bitrate. I get better results.
     

Share This Page