iMovie fails to Start

nycorso

macrumors newbie
Original poster
Jan 27, 2005
16
0
I was working on a iMovie project. Closed iMovie and came back to re-open and when I click on the iMovie icon in my doc it bounces 'once' then does nothing - wont open.

I have tried in vain to correct this issue - any suggestions would be greatly appreciated.

Thanks in advance.
 

varmit

macrumors 68000
Aug 5, 2003
1,830
0
nycorso said:
I was working on a iMovie project. Closed iMovie and came back to re-open and when I click on the iMovie icon in my doc it bounces 'once' then does nothing - wont open.

I have tried in vain to correct this issue - any suggestions would be greatly appreciated.

Thanks in advance.
I see newbie under your name so I'm going to say this, have your repaired permissions. https://forums.macrumors.com/threads/89736/ If so, and the problem still happens, then trash the iMovies Preference. Its located in your users home directory -> Library -> Preferences. It is named "com.apple.iMovie.plist". You can do a search on the hard drive to find it if you want too for that file. Put it in the trash and empty the trash, then start iMovie again.
 
Comment

nycorso

macrumors newbie
Original poster
Jan 27, 2005
16
0
Still nada

varmit said:
I see newbie under your name so I'm going to say this, have your repaired permissions. https://forums.macrumors.com/threads/89736/ If so, and the problem still happens, then trash the iMovies Preference. Its located in your users home directory -> Library -> Preferences. It is named "com.apple.iMovie.plist". You can do a search on the hard drive to find it if you want too for that file. Put it in the trash and empty the trash, then start iMovie again.

Thanks for your reply but still no joy. Repaired permissions - dumped .iMovie.plist and still wont open.

Any last resort solution?
 
Comment

nycorso

macrumors newbie
Original poster
Jan 27, 2005
16
0
Fixed

Well - just reinstalled iMovie and all is well. Strange that it would just quit like that. Anyway thanks for the info about "verifying permissions" - I know that will come in handy down the line.
 
Comment

Similar threads

  • stockcerts
3
Replies
3
Views
434
  • Rugbydman
1
Replies
1
Views
287
  • macquestions2
1
Replies
1
Views
627
  • josh bear
5
Replies
5
Views
1K
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.