iMovie HD 6.0.3 themes WON'T render.

Discussion in 'macOS' started by iLoveMyApple, Aug 2, 2009.

  1. iLoveMyApple macrumors 6502a

    iLoveMyApple

    Joined:
    Oct 26, 2008
    Location:
    California
    #1
    I've had this problem for a while, but never really cared, because I didn't use the Themes. Now, I need to use them and remembered, they don't work. I've tried everything! Nothing fixes it! It goes down to the little clip viewer thing and has an empty red bar, but it doesn't start rendering! I've completely trashed iMovie and all its files and reinstalled it and it still doesn't fix it! I'm running Mac OS 10.4.11, Tiger. Can someone please help me?
     
  2. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #2
    How large is the edited movie your using? Explain your steps up to where your stuck. I use iMove 6HD all the time and got hit once with that. I think, not 100% sure, that your movie is to large and you have to change the quality setting. Usually, when you hit the share button to send it to iDVD, and your movie is to large, you will get that warning. Let me know and I'll try to help.
     

Share This Page