iMovie HD help - bright colors and crashing?

Discussion in 'Mac Apps and Mac App Store' started by prmccarron, Nov 7, 2009.

  1. prmccarron macrumors regular

    prmccarron

    Joined:
    Nov 7, 2009
    #1
    Hi,
    sorry if this is already on here, I'm new, but my iMovie has been having 2 problems:
    1. It "unexpectedly crashes" at least once every three minutes
    2. If there is anything white or otherwise brightly colored on the screen that moves or has something around it that moves, it puts black splotches around it.
    I tried calling Apple Care, but my mac is to old so I would have had to pay 40 bucks... already checked the apple website, google, youtube, etc... if it's important, I have:
    Mac OS X 10.4.11
    1.25 GHz PowerPC G4
    256 MB DDR SDRAM
    with iLife '06 installed.
    PLZ HELP!!!:confused::confused::confused::confused::confused:
    :apple:

    BTW, upgrading to Leopard (or Snow Leopard) is not possible right now, which also makes upgrading iLife out of the question.:(
     
  2. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #2
    Quit iMovie
    Repair Disk Permissions in Disk Utility, then Verify Disk (this WILL freeze your computer temporarily)
    Delete "com.apple.iMovie.plist" found in user/Library/Preferences
    Relaunch iMovie

    If not, do the same, restart, then run iMovie, and check that your version is up to date with Software Update.
     
  3. prmccarron thread starter macrumors regular

    prmccarron

    Joined:
    Nov 7, 2009
    #3
    THANK YOU SO MUCH!!!!!!!!!!!!!!! It fixed the splotches AND crashing!
    THX!:D:D:D:D:D:D:D:D:D:D
    :apple::apple::apple::apple::apple::apple::apple::apple::apple::apple:
     

Share This Page