iMovie HD Project Launch Issues?

Discussion in 'Digital Video' started by Dream.Finder, Sep 2, 2014.

  1. Dream.Finder macrumors member

    Joined:
    May 14, 2009
    #1
    Hello all,

    I am literally so angry right now and immensely frustrated, but I will try and calm down enough to explain my situation with the hopes of finding a solution that doesn't require me starting my project over from scratch.

    I am editing a project on iMovie HD (6.0.4) because I am not a fan of the newer versions. Recently, I have been some problems with iMovie, wether it is that the program is running and performing tasks too slow, or having launch issues -- like I am right now. I have used this program many times in the past and it has worked fine usually... sometimes it would crash, and while frustrating, it happens.

    However, now, I have been working on editing a project for a couple days here and I have saved and closed and saved and closed it several times and today it suddenly decides that it wants to start giving me launch issues when I double-click my project file and try to boot it up. Like I said, I click the project icon and it begins to load up and shows me the "load data bar" as it loads the several elements of my project. I might see the rainbow wheel for a second and *boop* nothing appears. When I right click on the iMovie icon in my dock it says "Application Not Responding"... yadda, yadda, yadda...

    I am sick and tired of these iMovie issues. The best I have seemed to get it where my project window seems to appear but for some reason it is all locked up and it doesn't give me any clickable interface. I see my timeline but it is just a solid un-editable bar of audio and on the preview window it just shows a still from where I last saved my project... I don't get what is happening here. It seems as though my project has been corrupted for some reason, which I sure as hell hope it's not considering I've already poured hours into this project... and I am irate. I have no idea where to go from here and I really do not care to start over. How the heck can this happen? From simply saving and exiting your project and booting it up later on?? I DON'T GET IT!!

    Sooo... I have tried rebooting my iMac with Safe Boot Mode... that didn't do anything. I heard you could try deleting the Preferences folder for iMovie but I couldn't find that and I feel it wouldn't do anything anyway. Like I said, I am supremely pissed off at all this... I feel like punching my computer like a caveman, yeah, I am that mad! :mad:

    If anybody can offer some solutions. I'd greatly appreciate it...
     
  2. Dream.Finder thread starter macrumors member

    Joined:
    May 14, 2009
    #2
    Bump? I am wondering if it just has to do with my computer? My computer seems to have issues running iMovie HD in general... does it have something to do with the space available on my computer? It souldn't though, considering it is having peformance issues. But it never acted up so badly to me before! iMovie is just acting all glitchy and buggy and what-not. Do you think I could potentially buy an external hard drive and store an iMovie project on there and store and edit my clips on there and stuff? I think I had done that before when editing a large project a year or so ago... I recall it working OK. Slowish... but OK.

    Any ideas folks? I'm dying here!
     
  3. Dream.Finder thread starter macrumors member

    Joined:
    May 14, 2009
  4. daybreak macrumors 6502a

    Joined:
    Sep 4, 2009
    #4
    The first thing to notice, you should not be storing your video files on your main hard drive.
    The issue could be your H/D is nearly full and what software are you running? Snow Leopard?
     
  5. montgomeryr macrumors member

    Joined:
    Jan 19, 2012
    #5
    I'm pretty sure this happened to me a few years back and I repaired the permissions in the disk utility. Also, I think you need lots of HD space.
     
  6. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #6
    Three of your biggest problems with working with video is lack of space, permissions needing repair, and application problems. Have you tried uninstalling and reloading the program?
     

Share This Page