iMovie Help- Turning off the Ken Burns effect on still photos

Discussion in 'Mac Apps and Mac App Store' started by dianacwolf, Jul 14, 2007.

  1. dianacwolf macrumors newbie

    Joined:
    Jul 14, 2007
    #1
    I need some iMovie help, please.

    The Ken Burns effect is driving me into an early grave.

    Personally, I think it's a great effect, but my client hates it. Unfortunately, it is the default in iMovie, and iMovie seems very reluctant to turn this effect off.

    Here's the problem I am having:

    - My client requested a series of still shots to be made from a 40 minute video. So, I imported the DVD video into Quicktime using a third-party app (DVD-VX,) and then I was easily able to create still shots, (it was someone's 65th birthday party.) So far, so good...

    Then, the client wanted the shots (about 125 of them) set to music, and provided a series of CDs. OK, no problem. I put the pictures in order, and synchronized it nicely with music, using iMovie, so that I could easily trim the music, fade the volumes in and out, and add titles and transitions between the different sections. So far, so good...

    But, alas, then the Ken Burns effect came in....

    The Ken Burns effect is the default on every single one of these still shots I created, and the client feels this effect is "overdone" and would look better on "some of the shots" but not "all of them."

    OK, so I look up iMovie help, to see if there is a way to turn it off. Theoretically, there is, but it does not work. Here is what the "Help" files said
    -To remove the pan and zoom effect from a photo in your movie:
    Select the image in the clip viewer or timeline viewer.
    Click the Media button, click Photos at the top of the Media pane, and then click Show Photo Settings.
    In the Photo Settings window, deselect the Ken Burns Effect checkbox.
    Click Apply.

    So, I tried this. I highlighted the frames I wanted changed, clicked on Media, clicked on Deselect, and clicked Apply.

    Then, I ran the movie again.

    Alas, there was still the Ken Burns effect on every single picture.

    So, I tried it again. Same result. (Of course. Why did I expect it would be different?)

    Then, just in case, I tried highlighting each picture one at a time, and applying the "Deselect" thingie, to see if it would work if I just did them one at a time.

    Same result. The Ken Burns effect is still on each and every picture.

    I believe this option of "turning off" the Ken Burns effect only works on NEW pictures you are importing into a movie from iPhoto, but not on pictures that already exist in your project.

    OK, I was willing to recreate the whole &^%$#@! thing in iPhoto, and then recreate the &^%$#@! in iMovie. But, even this did not work, as when i cut and pasted everything into iMovie, it looked at each of these shots as 5-second "Movies" and not "Photos." So, of course, iPhoto would not let me turn off the Ken Burns effect. It thought they were movies!

    Alas...

    So, there was no way I could import these back into iMovie as new photos...

    So, it looks to me like there is NO WAY to turn off the Ken Burns effect.

    Unless, anybody has any ideas?

    Help?

    Am I just going to have to tell my client "Deal with it-- and learn to love this effect! You have no choice!!!"?

    Uggghhhh....

    Help?

    A bit frustrated on a Saturday afternoon,
    Diana
    :eek::(
     
  2. beige matchbox macrumors 6502a

    beige matchbox

    Joined:
    Mar 16, 2005
    Location:
    Oxfordshire, UK
    #2
    I turned Ken Burns off on mine, can't remember what i did though. Definitely something simple in the UI :rolleyes:

    Can't really help, but don't give up, the setting is out there...
     
  3. MACprincess macrumors newbie

    Joined:
    Nov 28, 2007
    #3
    if they are still frames try this (it works for me but maybe you've already tried this)
    right click(control click) on the image
    choose edit photo settings
    on the right, choose "Show Photo Settings" (it's above the buttons for Clips, Themes, Media, etc)
    You should be able to turn off the Ken Burns Effect there (it's a checkmark thing)
    I hope this helped!!!
     
  4. missjulia macrumors newbie

    Joined:
    Oct 4, 2008
    #4
    Don't Die Diana !!!

    Sympathies here. :eek:

    Before you import any images, create a project. Control-click on the name of the project and choose "Project Properties"

    In the preference pane that comes up, set both "Initial Photo Placement" and "Initial Video Placement" to "Crop" or "Fit in Frame" depending on your preferences. You can also set a default display time for each photo and a default transition if you like.

    There it is ... no need to go insane !!! :)
     
  5. HardyH macrumors newbie

    Joined:
    May 19, 2009
    Location:
    Vancouver
    #5
    Thanks for the help!

    Now I can string together 1600 timelapse images for a seamless movie!
     
  6. markrea macrumors newbie

    Joined:
    Feb 1, 2009
    #6
    Go to Project Properties, under File.
    Select Timing.
    Go to pull down menu near bottom and select Initial Photo Placement to "Fit in Frame."
    Good luck!
     
  7. macmonster4589 macrumors newbie

    Joined:
    Dec 29, 2009
    #7
    Help has arrived!

    To fix this right click on one photo and click "Project Properties..." then click "Timing" and change the "Title Fade Duration" to 0.0s and change Initial Photo Placement to Crop or Fit in Frame(It doesnt actually make a difference as long as it isn't Ken Burns) and "Initial Video Placement" to Fit in Frame

    Good luck!
     
  8. sandydan macrumors newbie

    Joined:
    Aug 26, 2015
    Location:
    London
    #8
    Thanks. I notice that this is a 7 year old post and am struggling in 2015 with their newest version. Thankfully KB is now turned off! I have set the transition and speed to the lowest settings but it still takes nearly 5 seconds per slide. The double speed up to 16 x is greyed out, how can I make the time lapse play quicker than the slow default settings?
     

Share This Page