iMovie Import Problem...HELP!

Discussion in 'Mac Apps and Mac App Store' started by mazmaximus, Jan 6, 2005.

  1. mazmaximus macrumors newbie

    Jan 29, 2003
    I've been getting into amature filmmaking in a big way recently and once I found a MiniDV camera that my 1 Gig G4 powerbook was compatable with I was off and running. My first few film projects were great. I had no trouble importing the DV from my Canon Optura 300 into the mac and editing was a snap with iMovie.


    Just a few days ago I got back from vacation and tried to import my new video into my mac but it won't do it. The camera handshakes with the mac and there seems to be no problem but when I push 'IMPORT' it drops so many frames that the link breaks and it stops the process all by itself. Can anyone tell me what's going on? I've tried everything I know, memory dumps, permission repairs and Disk Warrior just to rule things out but I'm a real novice.

    Thought, questions, help would be appreciated. Thanx.
  2. chv400 macrumors 6502

    Dec 16, 2003
    Houston, TX
    How full is your HD and how much ram do you have if your hd is full or fragmented it may be having a hard time finding places to put hte video and have you tried importing with iMovie as hte only application running? I used to have that problem before i upgrade my hard drives and all I had was an 8.5 gig SCSI HD. You also might want to check to see if you camera is in a wierd mode that is confusing your pb.
  3. James Craner macrumors 68000

    James Craner

    Sep 13, 2002
    Bristol, UK
    I would suggest that if you have the antivirus program Virex installed that you follow the instructions to uninstall it ( you can't just drag this one to trash) will it may be a red herring this caused many problems with FCE until I removed it, however this was the version that Apple pulled a few months ago, I have not tried the new version that Apple have posted to .Mac members recently.

Share This Page