IMovie isn't responding when opening

Discussion in 'iMac' started by catlin64, Dec 22, 2012.

  1. catlin64 macrumors newbie

    Joined:
    Dec 22, 2012
    #1
    I have an IMac running ver 10.6.8. I am trying to open IMovie (ver 8.0.6). The window asking if I want to import IPhoto thumbnails opens. I always click on "Later". However, after doing that now the program does nothing. I have tried to upgrade Quicktime and still no luck. Any ideas?

    Dan in Bloomington, Illinois
    e-mail is catlin64@aol.com
     
  2. Cam1 macrumors newbie

    Cam1

    Joined:
    Jan 14, 2012
    #2
    Have you upgraded iMovie?

    Is your iMovie crashing on startup? The cause of that could be a corrupted .plist file or an installation problem.

    If it is that iMovie does not prompt the "iPhoto Video Thumbnails" message, I think that is due to an iMovie upgrade. Instead of the "iPhoto Video Thumbnails" message popping up on startup, the popup box will normally appear when you try to import video or edit an event.

    If you need more iMovie help, visit my youtube channel or my website:

    http://www.imoviehowto.com
    http://www.youtube.com/user/imoviehowto
     

Share This Page