iMovie issues

Discussion in 'Mac Apps and Mac App Store' started by turboultra, Aug 29, 2011.

  1. turboultra macrumors newbie

    Joined:
    Aug 7, 2010
    #1
    I've been editing some footage in iMovie '09 which I imported full quality from a Panasonic HD video camera.

    Unfortunately, iMovie has started playing up.

    The buttons have become unresponsive, although the drop down menus at the top still seem to work. In addition the editor window has frozen on the start of the project. I can still scroll down with the mouse scroll ball, as well as skim, but I can only tell where I am from the footage preview window.

    I've tried trashing iMovie and re-installing to no avail.

    I tried deleting the imovie plist file as mentioned in several forums but this didn't fix it. However, it prevented iMovie from auto-loading the most recent project, and iMovie worked when I selected a different project to work on- i.e. it seems to be specific to that project.

    Unfortunately my backups don't stretch to before the issue came about so I can't restore.:(

    I expect the project may be corrupted but in this case why should it (partially) take iMovie with it?

    Any help on recovering this project would be greatly appreciated.

    Will
     
  2. turboultra thread starter macrumors newbie

    Joined:
    Aug 7, 2010
    #2
    Progress!

    OK I think I'm getting somewhere...

    I loaded the offending project, used cmd A, cmd C to copy the footage, closed iMovie, trashed the plist, reloaded iMovie and pasted into a new project.

    Voila! I've got the footage and the transitions back. I'll have to redo the titles, music and chapter markers but I'm relieved it's not the whole project. I should have tried this sooner though.
     

Share This Page