iMovie just crashed my Mac

Discussion in 'Mac Apps and Mac App Store' started by kepardue, Feb 3, 2009.

  1. kepardue macrumors 6502

    Joined:
    Oct 28, 2006
    #1
    Well, not crashed, but overheated it. First time that's ever happened on the Macbook Pro. I was trying to run the stabilization process on my movies, had been running it for some 2 days now and was about 20-25% complete, when all of a sudden the screen started getting flaky, programs started slowing down, and eventually the external display died and the computer slowly started seizing up. Rebooted and everything is fine now, but let that be a lesson to you: iMovie's Image Stabilization is extremely intensive. My processor was running at 101 Celcius for a while... I think I'm going to be more conservative with my stabilization, and give the poor computer a chance to breathe every now and again.
     
  2. isethx macrumors regular

    Joined:
    Aug 14, 2008
    #2
    wow 2 days. how big/long was this movie?

    what are your specs?

    i heard it took a while, but i had no idea it took so long and over 100. yikes. that's as hot as i've personally heard of
     
  3. kepardue thread starter macrumors 6502

    Joined:
    Oct 28, 2006
    #3
    I've got 20 or so hours since 1999. Sadly, when it crashed it was still saying that it was going to be 300 or so hours. o_O

    I'm running a Macbook Pro, 2.2GHz C2D with 4GB of RAM. I should note that the computer is elevated on a stand to help with cooling, and we certainly don't keep our house that warm.
     
  4. kepardue thread starter macrumors 6502

    Joined:
    Oct 28, 2006
    #4
    Now that you mention it though, that's obviously way more than the 8:1 ratio that people have been talking about. What are others experiencing on similar configurations?

    I've started from a fresh reboot running no programs other than iMovie.

    All of my settings have been migrated from a G4 Mac Mini to a Core 2 iMac and have been running on a Macbook Pro for over 2 years. Do you think I might be suffering from some degree of bitrot? Maybe it's time to back up my Documents, Music, and other stuff and reinstall the OS from scratch?

    Edit: Also, the movies are on an external USB2. Would that make a difference for iMovie's stabilization? I wouldn't think drastically so.
     

Share This Page