iMovie keeps disappearing offscreen - can't get it back

Discussion in 'Mac Apps and Mac App Store' started by CoffeeMonkey, Dec 25, 2008.

  1. CoffeeMonkey macrumors regular

    Joined:
    Feb 23, 2003
    #1
    I am running iMovie '08 on an iMac, spanning two screens with a 23" cinema display.

    If I hit F9 and doe the Expose' thing, the iMovie window shows up. But when I click on the iMovie app, it zips off the left side of the left screen. The program is running, and I can do things on the iMovie menu, I just cannot access the screen. And it is NOT showing up in spaces either. The application is running, I just can't see the window anywhere.

    Anyone know what is going on?
     
  2. bnut macrumors newbie

    bnut

    Joined:
    Nov 16, 2008
    #2
    Hmm, I haven't encountered this problem but as you may be thinking it could be because you've got the two displays. Try it without both plugged in and see if it happens, otherwise, try minimising, zooming or hiding the app then restoring it. If it's a windowing glitch then this often fixes that sort of thing.

    Sorry I couldn't be more help, but no one else seemed to be replying.
     
  3. onejed1 macrumors newbie

    Joined:
    Jun 15, 2007
    #3
    i solved this very same problem today, weirdly enough. go to the "window" menu and choose "zoom"

    should solve your problem
     
  4. CoffeeMonkey thread starter macrumors regular

    Joined:
    Feb 23, 2003
    #4
    That worked. Thanks so much!


     
  5. 23rdProxy macrumors newbie

    Joined:
    Jul 14, 2009
    #5
    i have this exact same problem with idvd, but clicking zoom doesn't work :confused:
     
  6. fozy macrumors member

    Joined:
    Sep 4, 2003
    Location:
    Aspen, CO
    #6
    How intuitive Apple, I would have "never" thought of that. Thanks for the solution.
     
  7. paul.nord macrumors newbie

    Joined:
    Mar 12, 2007
    #7
    Thank You!

    Worked for me too!

    Thanks very much.
     
  8. yyzmac macrumors newbie

    Joined:
    Jun 24, 2013
    #8
    iMovie keeps disappearing offscreen

    THANKS so much. I havd been stuck on this problem ALL day. I would NEVER have thought to Go to WIndow & click zoom.
    But it worked great for me.
    Thanks again
     
  9. canariagirl macrumors newbie

    Joined:
    May 28, 2014
    #9
    I can't find it...

    Maybe a dumb question, but where is the "window" and the "zoom"? I have the same problem:eek:

    ----------


    Maybe a dumb question, but where can I find the "window" and "zoom"? I have the same problem, hehe:eek:
     
  10. FindYourLane007 macrumors newbie

    Joined:
    May 28, 2014
    #10
    I am a beginner at using iMovie and I have learned a lot and actually posted to my Youtube page some of my videos via iMovie and I love it! Though I have run into an issue that i have been unable to solve in iMovie 9.0.9, I hope you can help me here.

    I have a video that consist of me speaking and I have imported images as well. I have figured how to use the Precision Editor to where the images begin to appear and narration continues in the background. But here is the problem, I am unable to pick back up on the actual video of me speaking after images are finished displaying. I found an alternate way but my audio drops out, there has to be a more effective way in performing this. Please help.:confused::(:apple:
     

Share This Page