iMovie Missing Data

Discussion in 'Mac Apps and Mac App Store' started by WaspStar75, Oct 19, 2010.

  1. WaspStar75 macrumors newbie

    Joined:
    Feb 21, 2008
    #1
    My hard drive crashed and corrupted some of my iMovie MOVs.

    When launching iMovie, I get a series of alerts (attached image). I'm trying to find what is making iMovie look for these files so I can clear out the reference. I tried searching for the file name and nothing comes up. I already know the file is missing, I'd just like iMove to stop looking for it.

    Thanks!
    ~TPS
     

    Attached Files:

  2. WaspStar75 thread starter macrumors newbie

    Joined:
    Feb 21, 2008
    #2
    To answer my own question, Aperture was also looking for the corrupted files, as I must have originally imported them in Aperture. iMovies scans Aperture's videos and thus, could not find what it was looking for.
     
  3. Diveactive macrumors newbie

    Diveactive

    Joined:
    Mar 9, 2008
    Location:
    Devon
    #3
    I movie problems big time

    Yes I movie had real trouble . and it need to be addressed by the pros from APPLE

    I have the same trouble with But i think its also to do with Quick time as Some clips from 7d come up with the same massage .

    I just cannot use I Movie . i have been in Forums and Been to two mack shops and spent a hole day . and then get home and it all starts again. What the hell is it with this. This only started after up dates .

    Please MAC sort it out . Im losing time and money trying to sort this problem out.
    Oh AndI not when playing on another mac from external hard drive the same thing happens . We have taken out the I movie and its file , re installed and still the same. i have deleted Quick time and installed from the web , it come up ( need to down load from mac up dates ) I used the one from OSX Leopard. Come to think of it this has been going on ever since i loaded Leopard . :eek: help!
     

Share This Page