iMovie on jb'en iPad 1 running 4.2.1

Discussion in 'iPad Hacks' started by fleeper, Mar 21, 2011.

  1. fleeper macrumors 6502

    Joined:
    Jul 30, 2008
  2. ZZ Bottom macrumors 6502a

    Joined:
    Apr 14, 2010
    #2
    I'm sure it is, since iMovie for iPhone was shoehorned into the iPad.

    However, after using iMovie on my iPad 2 for several videos, I can tell you there is already noticeable lag even on the more powerful and ram filled iPad 2. My usage is with footage Imported from the iPhone 4, so there's no codec issue that's causing the general slowness; just a heavy task.
     
  3. BookEmDanno macrumors member

    BookEmDanno

    Joined:
    Nov 9, 2010
    Location:
    State of ~Aloha!~
    #3
    According to the App Store, iMovie requires iOS 4.2.6 or later. So your iPad with 4.2.1 might not work.
     
  4. fleeper thread starter macrumors 6502

    Joined:
    Jul 30, 2008
    #5
    I read where someone installed imovie using ifile. How do you go about this? I have iMovie on my PC; is there a way to log into my PC through my iPad (via iFIle) and do it this way?

    Thanks.
     
  5. fleeper thread starter macrumors 6502

    Joined:
    Jul 30, 2008
    #6
    Okay, still trying to get this to work. I tried using installous. I put my purchased copy of imovie on my ipad (via ssh) and then tried to install it using installous. I got back an error message of "not a valid IPA file".

    I am not sure what this means. I purchased my copy of imovie through iTunes.

    Anyone else ran into this?
     

Share This Page