iMovie pictures, stop the movement so they're still?

Discussion in 'Mac Basics and Help' started by orangeillini14, Jul 16, 2008.

  1. orangeillini14 macrumors regular

    Joined:
    Jul 1, 2008
    #1
    I noticed whenever I put an image into my iMove project it slowly zooms in or out. What if I just want it to stay still? How can I do that?
     
  2. MacGeek7 macrumors 6502a

    MacGeek7

    Joined:
    Aug 25, 2007
    #2
    That is the Ken Burn's Effect...in iMovie HD select the photo in the timeline then under Media > Photos click the "Show Photo Settings" and uncheck Ken Burn's Effect and then drag the zoom slider all the way to the left.

    In the new iMovie click the "Crop, Rotate, and Ken Burns" button and click the button that says "Fit"
     
  3. orangeillini14 thread starter macrumors regular

    Joined:
    Jul 1, 2008
    #3
    Agh, thanks a lot. :) I remember seeing that and didn't know what the heck it meant. :p
     
  4. roberthuttinger macrumors newbie

    Joined:
    Sep 24, 2008
    #4
    wtf. so bad

    so first I have to import these images into iphoto (images ill only use this one time) then go into imovie use the images so I can get rid of this useless ken burns effect i do not want, make the movie, then go back to iphoto then delete the images.... real intuitive there Apple. Just let me import images from where I want them to be imported from and dont add effects unless I specify please!

    :eek::mad::mad::mad:

    cheers.bozietehimooviedisliker
     
  5. Cameront9 macrumors 6502a

    Cameront9

    Joined:
    Aug 6, 2006
    #5
    Why do you have to import them? I may be wrong and I'm not in front of my Mac at the moment, but can't you just drag them into the iMovie timeline or something like that? When in doubt, drag and drop....

    Also, isn't KBE a global setting? Meaning you don't have to change it for every photo....
     
  6. roberthuttinger macrumors newbie

    Joined:
    Sep 24, 2008
    #6
    Of course I tried that but..

    I tried that and every clip got processed with the ken burns (which I normally like) If the clips are in iPhoto, then you can select all the images, then turn off the effect, then import them to the project. but this should be a global setting. wait mb it is... now that I unchecked it, will it honor that if I drag and drop again from the desktop.. ill try...

    yes, now it isnt the default yay!

    :/

    cheers
     
  7. dbordiano macrumors newbie

    Joined:
    Aug 16, 2010
    #7
    Ken Burns Effect when importing stills

    I have had the same problem.
    Here's the easy solution.

    Start a new project and before you import any photos (or drag them into the timeline--which is what I do), go to file > project properties...

    At the bottom of the window there should be a setting for image stills and the default import setting. Change that and then import away!

    You have to do it for every project, but it always works.

    Cheers
     
  8. HarmfulHippo macrumors newbie

    Joined:
    Jul 21, 2013
    #8
    Audio

    I have a 2 minute audio file and iMovie only plays 11 seconds of it. I'm getting extremely aggravated as I can find no solution anywhere. How are you supposed to lengthen the audio track?
     
  9. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #9
    Is the audio track in a Project? If so, how did you put it in the Project?
     

Share This Page