Imovie Project--sound now distorted on playback...

Discussion in 'Digital Video' started by kdurk, Mar 13, 2008.

  1. kdurk macrumors newbie

    Joined:
    Feb 25, 2008
    #1
    within project. I have a 50gb imovie 6 project that has just started to display playback problems. I am having a problem on playback where all of the audio is suddenly playing back distorted. any pointers to help correct this?? I am using imovie hd/6 on a 2ghz iMac with 2gb ram and 160gbhd. appreciate any feedback.
    -kris
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2
    Distored as in garbled, choppy, stuttering, too fast too slow... how?

    Make sure you have plenty of free space on the disk. Empty your iMovie trash and Apple trash. user the Activity monitor program to make sure there aren't any zombie programs taking up CPU time.


    That's all I can think of right now... hope something like that helps!

    Good luck!
     
  3. kdurk thread starter macrumors newbie

    Joined:
    Feb 25, 2008
    #3
    thanx for the tips....but

    I did what you suggested primarily emptying my imovie trash.
    that seemed to correct the garbled/distorted audio that was suddenly plaguing my movie throughout. but then i wanted to back up a copy so i did using the save as command and upon completion of that there it was again. garbled, muffled sound all throughout my project once again. after a restart of computer and imovie still doing it. I'm at a loss....sometimes the audio playsback fine when viewing the large/fill screen but never when working within the smaller view finder/timeline area. i have a 163 gb free space on a 2 ghz/2gb ram on imovie 6/hd running tiger 10.11. thanks for any other tips.
    Also-- it anyone can direct me to the best way to back up my 50gb + movie.
    i think i might just have to pick up an external hd.
    thanx again~
    -kris
     

Share This Page