iMovie trouble importing video

Discussion in 'Mac Apps and Mac App Store' started by HansenColorado, Oct 13, 2010.

  1. HansenColorado macrumors newbie

    Joined:
    Oct 13, 2010
    #1
    I'm trying to start my first project with iMovie and have watched the tutorial videos. I have a sony DCR-HC32 which uses mini dv tapes. I have followed the directions from the tutorial to the letter but when I plug my camera into my computer and turn it on the import screen doesn't come up. Nothing happens at all. I've tried launching iMovie and using the import command but nothing seems to work. Anyone have any ideas???

    David:(
     
  2. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #2
    Could you specify the version of iMovie you are using?

    Also, could you post a screen shot of your iMovie once it's started, and the camera is on in play mode.
     
  3. HansenColorado thread starter macrumors newbie

    Joined:
    Oct 13, 2010
    #3
    Its iMovie 09, connecting to a 2008 MacBook Pro
     
  4. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #4
    I've just tried my DV camcorder with iMovie9 and no matter in which order I connect the camera, switch it on, run iMovie9, have the camera on record or play, the import window opens immediately.

    Try using a different firewire lead. You are using firewire and not USB aren't you?
     
  5. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #5
    Great suggestion on using a different firewire lead...and make sure it's firewire.
     

Share This Page