iMovie won't import from camcorder

Discussion in 'Digital Video' started by PegM4, Aug 12, 2011.

  1. PegM4 macrumors newbie

    Joined:
    Apr 30, 2011
    #1
    This all worked fine until I had to get a new HD due to a recall for computers purchased last June. Ugh! Now with the HD replaced and the OS X re-installed, when I open iMovie 11 and plug in my camcorder and set it to Computer, nothing happens. The import window doesn't open and I can't use any of the file>import menu items.

    When I try "Import from camera" it turns on my computer's built in camera.
    When I try any of the other import options and click my way to the video files on my camcorder (Canon Vixia HFM300) everything is grayed out.

    One of the things that excited me most when I first got my iMac was that when I plugged my camcorder into it, it just worked. None of the hassle that I had with my PC. That seems to have changed with the new HD replacement. Can't figure out what is so different.

    Thanks for any help.
    Peg:(
     
  2. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #2
    Check your preferences and switch the camera from internal to external.
     
  3. PegM4 thread starter macrumors newbie

    Joined:
    Apr 30, 2011
    #3
    iMovie working again

    For some reason, after a reboot>restart iMovie>reconnect camcorder, the import window popped right up just like it should.

    Thanks for taking the time to try to help.

    Peg
     
  4. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #4
    Aahh, the good old switch it off, switch it back on trick. :D
     
  5. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #5
    Oh, then I bet was the connect camera, switch it on, then open your editor trick.
     

Share This Page