iMovie won't open

Discussion in 'MacBook Pro' started by Twe Foju, Dec 27, 2007.

  1. Twe Foju macrumors 6502

    Twe Foju

    Joined:
    Dec 20, 2007
    Location:
    Jakarta
    #1
    everytime i clicked on iMovie, it cant open, and leaving an error message saying this application has quit unexpectedly

    this were the report

    any solution? this sucks so much :mad:
    just a 2 days old MBP and already this :mad:
     
  2. Twe Foju thread starter macrumors 6502

    Twe Foju

    Joined:
    Dec 20, 2007
    Location:
    Jakarta
    #2
    ok, so i've checked into apple's site about this i movie has quit unexpectedly info

    and it suggest that we do an update on Quicktime or remove any 3rd party plug-ins which i obviously dont have cause i just bought my MBP and have not yet install anything except for Firefox and MSN Messenger

    and i did update my Quicktime and iMovie still quit unexpectedly even after i restart my MBP

    and it told me to do these steps:

    The Toast Video CD Export plug-in is installed in the iMovie package. To see if this is installed, follow these steps:

    1. Locate the iMovie 3 application icon in the Finder. It should be in the Applications folder.
    2. Click the application icon to select it.
    3. Choose File > Get Info.
    4. In the Get Info window that appears, select the Plug-ins pane as indicated: For Mac OS 10.1 through 10.1.5, choose Plug-ins from the pop-up menu. For Mac OS 10.2 or later, click the disclosure triangle next to Plug-ins.
    5. Scroll through the list of plug-ins and deselect the Toast Video CD Export option if it is present.

    but i dont quite get what they meant by iMovie 3 and i couldn't find any apps named iMovie 3 except iMovie itself

    here's the complete link btw
    http://docs.info.apple.com/article.html?artnum=93203

    anyone? :(
     
  3. SubaruNation555 macrumors 6502

    Joined:
    Dec 3, 2007
    Location:
    Arlington, VA USA
    #3
    The same thing was happening to me until I installed the iMovie update and restarted. Have you run software update?
     
  4. Twe Foju thread starter macrumors 6502

    Twe Foju

    Joined:
    Dec 20, 2007
    Location:
    Jakarta
    #4
    not for iMovie

    i just did 3 software update

    for Quicktime, Security 1.1 and the 2007-009 update thing

    ok, i should try and update the ****en iMovie now

    i'll report back in a moment

    and i damn hope that'd work :)
     
  5. Twe Foju thread starter macrumors 6502

    Twe Foju

    Joined:
    Dec 20, 2007
    Location:
    Jakarta
  6. Allstermac macrumors member

    Allstermac

    Joined:
    Jan 17, 2007
    #6
    Little known secret... I spent hours fiddling around ...apple was clueless, then I did the updates...works fine
     

Share This Page