iMovie09 showing the wrong picture

Discussion in 'Mac Apps and Mac App Store' started by andrema2, Feb 3, 2009.

  1. andrema2 macrumors member

    Joined:
    Apr 3, 2008
    #1
    I have created an iMovie project with iMovie 08. On the project window I could see my pictures as I have imported, in the perfect order and with the correct orientation. I just installed iLife09 and I opened the project on iMovie09. The project window shows pictures in a random order, the orientation of some pictures are wrong (upside down, portrait etc). But to my surprise if I play the video or move the mouse over the pictures it shows the correct picture on the preview window.

    What's wrong ? How can I fix it ?

    Thanks
     
  2. andrema2 thread starter macrumors member

    Joined:
    Apr 3, 2008
  3. adamB44 macrumors newbie

    Joined:
    Mar 6, 2009
    #3
    I'm having the same problem + iPod issue w/iLife09

    Yes, same problem. When I try to preview my project full screen, it jumps to the lower-most project in folder. I went to the Apple Store and my One-to-One guy was baffled. We tried to troubleshoot for half an hour...moving things in and out of folders, recopying projects, and more, all to no avail. It's a bug, pure and simple. Can someone please forward this to our programing friends at Apple?

    ISSUE #2 "Using an Ipod as an external HD"
    I use various external hard drives to edit, but iMovie09 will not recognize my 120gig iPod as an acceptable alternative. It shows up, but does so with the yellow "caution sign" attached to the icon. iMovie08 has no issues with this and worked just fine. "Disk use" is checked; it's formatted correctly and works fine as an external HD when I go to it directly.

    There are other issues when using multiple sources with the same iMovie Events list in each, but I'll stop here.

    Anybody??
     

Share This Page