Import Problem - iMovie Stops Importing at Break in 8mm/VHS Tape

Discussion in 'Digital Video' started by Casey McGee, Feb 3, 2011.

  1. Casey McGee macrumors newbie

    Feb 3, 2011

    I am using iMovie 11 with a Grass Valley ADVC-300 to import old (20+ years in some cases) VHS and 8mm tapes - primarily old home movies. My problem is that whenever there is a break in the tape where the video signal ends (i.e the camera was stopped and recording started at a later point in the tape) iMovie loses the signal from the ACVC-300 and it stops importing.

    The converter works very well for the tapes I have tried so far, but I would like to be able to import an entire tape without having to catch every break that occurs and avoid sitting at the computer while the tape is importing. I would like to be able to keep importing regardless of the breaks, and then edit these out as necessary when the entire tape is imported. I have no drop outs when a video signal is present.

    FYI - I have iMovieHD and tried importing with it as well, with similar results. My mac is a Mac Pro (early 2008) with 8gb of RAM. Any help would be greatly appreciated!
  2. qimosabe macrumors newbie

    Oct 25, 2009
    Same situation

    Its funny that this message was posted today as I am in exactly the same position. Grass Valley ADVC300 (Canopus) using iMovie 11. Same boat, break in tape causes iMovie to stop importing despite the tape continuing.

    As a side note, I was using the same hardware (and the same VHS tape) on my Xeon 2.66 but using iMovie HD (v6) and was able to import the same tape in one pass 4.5 hours long. The downside to iMovie HD (and perhaps the newer versions is that the clips cuts at exactly 1 hour and starts a new clip.) I am now using my mac pro 2.8 and was hoping to leverage the processing power of 8 cores to stabilize and process the video. If I cant get the bug fixed using iMovie 11, I will using iMovie HD to do the import and the v11 to process it.
  3. DaveFP56 macrumors newbie

    Jun 9, 2010
    A newb myself but............

    You might need an external TBC
  4. qimosabe macrumors newbie

    Oct 25, 2009

    There is a dip switch underneath the avdc in group 1 at the bottom. Mine was set at PC. When I switched it to Unit, iMovie no longer stopped automatically when a break was sensed between recordings. I tested it with iMovie HD and iMovie 2011.

    Also rebooting the advc after making the changes was necessary for the setting to take effect. Good luck.

Share This Page