importing from older vid cam issues

Discussion in 'Digital Video' started by mbozulich, Oct 13, 2014.

  1. mbozulich macrumors newbie

    Jul 31, 2011
    Asheville, NC
    Have finally sat down to work on importing all my old video8/ hi8 tapes and almost instantly hit a snag..

    I can boot up imovie or final cut pro.. see/ click on the cam (a sony trv530 in this case (connect via firewire/ dv port)).. I hit "import" and it *seems* to work.. I can see and hear the video as it plays.....

    I hit "stop import" and... nothing. That is, having supposedly imported the footage into imovie/ fcp but there is no trace of it.. anywhere. Go back into import media again, select the cam, hit "import", watch the video, stop the import. Aaaand nothing again. It's recognizing the camera and playing the video but it's like it's not actually recording/ storing it.

    I've tried turning cam on and off. Plugging/ unplugging it. Restarting the software. Trying different software (both imovie and FCP). Restarting the computer. Nothing works.

    As a test, I hooked up one of my newer cams (HV30) and tried to import a bit from one of my MiniDv tapes. And.. success! So I guess it has to be an issue with the older cam? But I don't know what. I don't get it. If it just wasn't seeing the cam at all or some such, would make a little more sense. But it shows the cam and for all intents and purposes works- it just doesn't seem to actually capture anything for some reason.....

    So frustrating. Anyone have any ideas....?
  2. sevoneone, Oct 13, 2014
    Last edited: Oct 13, 2014

    sevoneone macrumors 6502

    May 16, 2010
    This is a pretty well known issue with trying to capture Hi8/Video8 tapes over FireWire these days. Analog tapes don't have a TimeCode track, which FireWire device control relies on in FCP and it will not actually start capturing anything until it sees TimeCode. So you can be sitting there, hitting capture and play and see video, but the system will assume there is no video because there is no TimeCode.

    In FCP 7 and older, you can disable device control which will ignore the tape timecode and capture whatever is streaming on the interface by pressing Capture Now and FCP generates its own timecode for the captured clip. Old versions of iMovie used to work this way too, in fact old versions of iMovie didn't even write a timecode track to the capture file. It was a pretty big differentiator between it and FinalCut. It would appear that FCPX and newer versions of iMovie don't have the ability to bypass device control, they both wait for timecode to start writing data. Frustrating.

    I can think of a couple of options:

    1. Use FCP 7 or FinalCut Express 4 or earlier to capture without device control, or an older version of iMovie that ignores timecode. In FCP and FCE you'll find Device Control settings in one of the Log and Capture window's tabs. You want to set it for a non controllable device. Back in the DV/DVCAM days when I did assistant editing, we would use this to capture tapes that had were damaged or had gaps in their timecode track.

    2. You can also capture in QuickTime Player by creating a new Movie Recording from the File menu and setting the input to your camera attached via FireWire. The downside with this is that it is going to capture h.264, if I'm not mistaken, rather than the native DV format. Which probably is not a huge deal as there should be no quality loss going from DV to h.264 and, assuming you have any Mac made in the past 7 years, you should have no problem editing standard def h264 video without transcoding.
  3. mbozulich thread starter macrumors newbie

    Jul 31, 2011
    Asheville, NC
    Many thanks for the insight! That was driving me nuts. I did wonder about the notification about "no data" but wasn't exactly sure how or why that would affect capture. I guess now I know. Frustrating, indeed. And really makes you why they would feel the need to remove that option. Sigh...

    But at least I know the problem now and can attempt to work around it somewhat. Thanks again for the assist!

Share This Page