Importing videos to Final Cut Express(Help)

Discussion in 'Mac Apps and Mac App Store' started by gtsgts, May 16, 2011.

  1. gtsgts macrumors newbie

    Joined:
    May 3, 2011
    #1
    Hi the capture device I have is the Hauppauge 1212 HD-PVR. I use eyetv to cap the video. I can't seem to import the video into final cut express. I get a message that says file error: 1 file(s) recognized, 0 access denied, 1 unkown. I tried using another software called ( hdpvrcature), and I can't import with the file it created either. I also tried imovie, and I can't import movies there either. Does anyone know what I'm doing wrong, and how to fix this? :confused:
     
  2. electrolux76 macrumors member

    Joined:
    Oct 30, 2008
    Location:
    NY,NY
    #2
    Your best bet is to transcode the files before bringing them into Final Cut. If you have Quicktime Pro (which I think is automatically installed when you install Final Cut Express) you can just use that.
    To check if you have QT Pro installed, open Quicktime Player 7 (not X) and go to the "QuickTime Player 7" menu item and click "About QuickTime Player 7". If the word "pro" is in the lower left hand side of the QuickTime logo in the "about" window that pops up, you have QuickTime pro.
    Now just open the file you want to transcode in QuickTime Player 7(not X). Then go to the export command in the file menu, click the options button and then click the settings button next to "video" and under compression choose "Apple Intermediate Codec".
    Next click the settings button under "sound" and under format choose "Linear PCM".
    These are the basics and should produce a file that will be totally recognized by FCE without the need to render every time you make a change. You may need to adjust other setting for different aspect ratios/resolutions, etc. but this should get you going in the right direction.

    Also, the above suggestions are for hi def videos. If what you need to transcode is standard def, its even easier. You can simply go to export and then click the drop down menu that says "Movie to QuickTime Movie" and change it to "Movie to DV Stream" and you should be good to go without having to change any other settings.

    Hope this helps
     

Share This Page