Impossible to install wireless network printer Samsung SCX4500W

Discussion in 'Mac Accessories' started by Ramius, Oct 27, 2009.

  1. Ramius macrumors 6502

    Joined:
    Nov 2, 2008
    #1
    I have been struggling so much with this, I'm depressed now.
    Snow Leopard doesnt manage to install my new multifunction laserprinter on the wireless network.

    First, it doesnt find the IP, even though it's 100 percent correct. It doesnt recognize the unit as a printer. It doesnt run the program the way it's supposed to.

    I want to install this on my network, it works in ADHOC mode, but thats a pain in the ass, because I have to select it in Airport everytime and log off my internet.

    I was on the phone for 45 minutes with Samsung, and they eventually gave up. None of them knew how to use a Mac.

    Why must this be so hard? I've tried nearly all methods imaginable. I'm gonna try a few new ones today, but it doesnt seem like anything is gonna work.
     
  2. Ramius thread starter macrumors 6502

    Joined:
    Nov 2, 2008
    #2
    I have solved the problem!
    This is a magnificent and very pretty printer of good quality. And if you are having the same problem, then this is how you solve it:

    Samsung customer service will tell you it's Apples fault, and that the problem is compitability with their software and Snow Leopard. Software including scan driver, printer driver, the programs called Smart Panel and Set IP.

    This is all a lie, and has nothing to do with compitability issues at all.


    1. What you need to do, is connect the printer via Ethernet CAT5 cable directly to your router. Only temporarily! Then the router will give the printer a new IP adress, and then you click on the Smart Panel icon on the upper menu bar. This is a blue letter "S" with a face on it and go to settings.

    2. Either do that, or simply open Safari and put the new IP-adress in the adressbar. After connecting the printer to the router via cable, you can obtain this by holding in the "Stop/Clear" button for several seconds, untill it prints out a configurationreport with all the vital data.

    3. Once you have the new IP and open it in Safari, you access the control panel for the printer, You go to Network Settings, open the subcategory Wireless, and use the easy setup-wizard for the printers wireless functionality. You chose the wireless network, enter the password and there you go. Save and apply the new info, and disconnect and remove the Ethernet cable from the printer and router.

    4. You might need to locate the printer in System Preferences - Printing and Fax - Add new, and it will pop up in the "Standard"-pane. All you need to do is click Add, and there you go.

    I hope this guide solves the problem for many PISSED OFF Mac-users as I was.
     
  3. bigtom macrumors newbie

    Joined:
    Nov 25, 2009
    #3
    This was really helpful.. I had the same problem but now its fixed, thanks for sharing!
     
  4. Smiley2010 macrumors newbie

    Joined:
    Jan 18, 2010
    #4
    Installing SCX-4500W on MacBook Pro, running Leopard

    I have had three frustrating days with AT&T, Samsung and Apple, trying to install my newly purchased printer, using wireless connection. Today I finally had it working. Unfortunately Samsung does not have many support people who are knowledgeable, and they can point you to wrong directions. Here are the steps that you need to take.

    Step 1- Before anything, you need to make sure that your printer is connected to your network. In my case I did not get an Ethernet cable to come with the printer, but luckily I had a spare cable at home. Here what you need to do:

    a) Connect the Ethernet Cable to the back of the printer, and connect the other end to your router (modem).

    b) Press the Stop/Clear button on your printer and hold for ten seconds, until you see two zeroes "00" lit in blue on the printer. You can let go of the Stop/Clear button and a Configuration Report should be generated (make sure you have put paper in the printer tray).

    c) Look at the line which says "IP Address/ Memory Size", and make a note of the IP address provided.

    d) Open a Safari Browser and enter this IP Address on the URL.

    e) You will be taken to a page, which you will choose Wireless option and choose the name of your network (if you already have WIFI connection, you should already be given these info by your provider, in my case AT&T). You need to use the Wizard to walk you through this step. I got to the point that I was asked to enter my Network Key. That usually for AT&T customers is the number in the back of their modem/router, but the system kept not accepting it. I spent time with AT&T to get them change my password, so it will be acceptable. One tip, they tried to get me pay them $ and I kept refusing and insisted they should do this for me without any fee. Finally I got a decent support person to do it for me.
    Once you are done, on the last page you will get an option to press "APPLY". Press that.

    Now your printer and your network are linked.

    Step 2) Disconnect the Ethernet Cable from your printer and run the installation disk that came with your printer on your computer, using the easy set up. (make sure you use the network option)

    Step 3) Once the installation is complete, go to System Preferences (click on Apple) and click on Print & Fax. Most likely you wont see the printer showing on that page.

    a) Click the + to add it.
    b) on the next page, for Protocol, use Internet Printing Protocol - IPP
    c) for address, enter the IP address for your printer that you found on the Configuration Report from your printer.
    d) press on Add. This should search and display the name of your printer "SCX-4500W" in the Name section of the page.
    e) You should be able to print wirelessly.

    FOR THE SCANNER TO Scan to PC WIRELESS:

    1) Place a document of the flatbed and close it. Then press Scan to Pc.
    2) From your Applications, choose Image Capture. (you can add it to the Dock for quick access.)
    3) You will get the message "No Image Capture Device Connected". Ignore it.
    4) Choose Devices. Then Browse Devices from the menu.
    5) There's a checkbox for Bonjour Devices. Make sure it is checked.
    6) Click on TWAIN UI. I am a little hazy on the steps I took here, but what you need to make sure it happens is that you enter the IP address and Apply it here as well. Then you are able to scan wirelessly. (if you have problems, use the Help on Image Capture, for scanning)


    I was really frustrated with making my printer installed properly so I hope these steps help to eliminate your frustration.

    Best of luck!!:)
     
  5. JoanL macrumors newbie

    Joined:
    Aug 1, 2010
    #5
    Thank you Smiley 2010

     
  6. kennco macrumors newbie

    kennco

    Joined:
    Oct 16, 2010
    Location:
    Germany
    #6
    subcategory Wireless missing in SyncThru

    hi guys.
    I can connect via the IP to the SyncThru menu, but the subcategory Wireless is not shown. :(
    how can I fix this. I am sure a couple of month ago there was this category.
    thx in advance four your reply.
     
  7. bokbok, Nov 11, 2010
    Last edited: Nov 11, 2010

    bokbok macrumors newbie

    Joined:
    Nov 11, 2010
    #7
    If all FAILS...

    I just spent 3 hours connecting my SCX-4500W to my wireless network, and found none of the above replies or any other forums worked for me.

    I'm not a tech-y person at all, so to do something like this is complicated in my book. Find a time to do this when you are calm and rational. Being frustrated with machines do not work - your anger and fear will only blind you further and do really stupid things.

    ---------------------------------------------------------------
    My system consists of:

    Printer - Samsung SCX-4500W
    Router - Airport express base station (old version)
    Computer - iMac with Snow Leopold
    ---------------------------------------------------------------

    - Find the brochure, "Samsung - Network Installation Guide". It came with the printer box; the cover has a blue band on the top and the rest is grey. If you can find this, READ it first before you proceed.

    - It seems there are two types of pre-existing condition with your current computer-to-router setup. You have already setup a home network yourself, or in my case, you didn't (ie. you only plugged the ethernet into your router, and access internet from your mac's airport). I think this is the simplest setup, which is peer-to-peer, ad-hoc connection.

    1. I disconnected the ethernet cord from the ethernet modem to my airport express, and I used the same cord to connect my airport express to the ethernet slot at the back of the printer.

    2. Make sure your printer has both lights on (power AND a mini light right next to it - its wireless status). Both lights should be on, but if only the power is on and nothing else, touch and hold the Stop/Clear button until either the wireless light comes on.

    3. On your mac, go to System Preferences, click Network, turn Airport On, check Ask to join new networks. Open the Network Name list and select the "airportthru" network.

    4. Select Advanced, select + sign, add "airportthru" to the preferred networks list. Double click on "airportthru" in this list, and click save. Then back to the Preferred Networks list, underneath is an option called "Remember networks this computer has joined" and check this.

    5. Select TCP/IP among the menu tabs, unless your Configure IPv4 is automated (no manual input), you should copy down all the settings on this page, like IPv4 Address, subnet mask, router, and Configure IPv6 setting, as we will need to revert the settings later on. So now, change your Configure IPv4 to "manually", and enter the following numbers and dots:

    IPv4 Address: 192.0.0.196
    Subnet Mask = 255.255.255.0

    Then try "off" under Configure IPv6, click OK.

    6. Back to the Network tab, click Apply

    7. On your mac, make sure you are now connecting to the network called "airportthru". Don't use your printer installation CD; chances are the installer have updated. Go directly to Samsung website

    http://www.samsung.com/us/support/s...d_mdl_cd=SCX-4500W/XAA&prd_mdl_name=SCX-4500W

    select driver, and make sure your OS matches your computer.

    8. Install the scanner driver and smart panel, then install the printer driver last and make sure you select "typical installation for a network printer", select OK.

    9. Soon, safari will automatically open, select Trust or Run. The browser will open the SetIPapplet.html file, so if it doesn't open automatically or you closed it by accident, don't panic, go to the folder you downloaded your printer driver zip file and locate SetIPapplet.html and double click it.

    10. When it's opened, it will show the printer's name and IP address information. This is milestone #1; if you don't see your printer listed here, you need to check points 1-9, troubleshoot things until you see your printer listed on the SetIPapplet.html page.

    11. The hardest part is over. Now you see your printer listed in the SetIPapplet.html page, select it, click the Web Service icon which is the fourth icon from the left. A second safari window opens, the SyncThru Web Service.

    12. There are five menu tabs, select the third, Network Settings. On the left panel, select Wireless. Now on the right, under Wireless Settings, select Wizard and then click Next.

    13. Now you are in the SSID Setup, which lists all the wireless networks your printer finds. You are now looking at this list of network through "airportthru", so under this list, MAKE SURE you select your original router you use for internet access. Select your router name, and click next.

    14. When prompted, enter your router password.

    15. Wizard will then give you a confirmation of WHERE you are attaching your printer network to. So double-check that you selected the correct wireless network you want your printer to be attached to (ie. in the future when your mac is connected to the specific router, you will automatically be able to print through your samsung).

    16. Under all these steps, your operation mode should be Infrastructure and not ad-hoc (since you are now LINKING your printer with your router, so through this process you have created your very own network).

    17. Click Apply. Another browser pops up showing the process.

    18. Now during this time, you should disconnect the ethernet cord from the printer as well as your router. Don't turn anything off until the process is done, the browser will indicate whether the linkage was successful or not. This is milestone #2. Make sure you get the confirmation window saying the linkage or syncing was established (between printer and router).

    19. Restart your mac, router, and printer. Reconnect the ethernet cord between your modem and wireless router, but now, there should be no physical connection between the computer, printer, and router. After everything is turned on, from the mac side, open system preferences, network, and select your original router or network name (for wireless internet). Click advance and go into TCP/IP. Change the Configure IPv4 back to "Using DHCP" or your original setting, and change the Configure IPv6 back to "Automatically" or your original setting (that you wrote down back in step 5). Click OK, Apply. Make sure you are on your original router wireless network now, NOT "airportthru".

    20. Check on your printer, see if both power and wireless indicator lights are both on. If the wireless one is off, touch and hold the stop/clear button until it lights up. This time, hold the button until it prints a configuration report. Pay attention to the third line from the bottom - IP Address.

    21. Go to System preferences, print & fax. If you don't see your printer, don't panic, click + sign, under the left panel, to add a printer. In the address field, type in the IP address from your configuration report. Wait for the system to validate the IP, and then under Print Using, select printer software, and find Samsung SCX-4500W.

    *** You are technically done! When I arrived to #21, I entered what I thought was the right IP address and managed to get the printer connected. I tried to test print a page and the printer dialog box read "printer is offline". So that was when I realized the wireless light on my printer was OFF, and I promptly touched and held the Stop/Clear button. Then suddenly, the wireless light turned on, and the configuration report came out with a DIFFERENT IP address. I went back to my MAC and saw a dialog box that warned this "different IP address" was connecting to my network! I knew this was finally working. Then I revisited system preferences, print&fax, and saw the old IP address named printer (a bunch of numbers), AND a new one named "Samsung SCX-4500W Series plus a bunch of numbers. Finally, selecting this as the default printer worked.

    **** To check whether the printer is properly connected to the network, in the Print&Fax settings, click options and supply, click Supply levels, and you should be able to see how much toner is left.

    That's it! You made it!
     
  8. kennco macrumors newbie

    kennco

    Joined:
    Oct 16, 2010
    Location:
    Germany
    #8
    hi bokbok,
    thanks for you good description.

    but unfortunately it doesn't work for me. :(

    2. Make sure your printer has both lights on (power AND a mini light right next to it - its wireless status). Both lights should be on, but if only the power is on and nothing else, touch and hold the Stop/Clear button until either the wireless light comes on.

    When I press Stop/Clear a Comfiguration Report is printed out. But wireless still off and the light not show.

    when my printer is connected to my airport extreme i can use the printer but in the SyncThru Setting is no wireless shown. :(

    I am desperate. :(
     

    Attached Files:

  9. nordmark macrumors newbie

    Joined:
    Dec 4, 2010
    #9
    "2. Make sure your printer has both lights on (power AND a mini light right next to it - its wireless status). Both lights should be on, but if only the power is on and nothing else, touch and hold the Stop/Clear button until either the wireless light comes on.

    When I press Stop/Clear a Comfiguration Report is printed out. But wireless still off and the light not show."

    Hej.

    Are there any new suggestions concerning the wireless led not glowing?
    I didn't find any help. And I can't try the way to get it working discribed above until the wireless-led shows.

    Thanks a lot.
     

Share This Page