Impossible to restore my 2G iphone. I have tried everything

Discussion in 'Jailbreaks and iOS Hacks' started by OusSanDiego, Jun 13, 2009.

  1. OusSanDiego macrumors newbie

    Joined:
    Jun 13, 2009
    #1
    Hello everybody,

    Initially I had a 1.1.4. on my 2G iPhone that I have jailbroken 2 years ago. Yesterday, I've updated my phone through iTunes thinking that I may find a program like "QuickPwn" or "Ziphone" that will jailbrake it again.

    I just got myself into trouble because now I have tried everything and nothing works: I have either a (1600) or a (26) error when I try to upload the restore file.

    I've tried many options:
    1 - Jailbrake and unlock using the latest versions of "PwnageTool" or "quickpwn". Nothing works
    2 - restore through iTunes by selecting the file in the "users/myusername/library/iTunes/device support" folder. => I get the message: "the iPhone could not be restored because the firmware file is not compatible".

    I have tried to solve the problem both on my 10.5.7 MacBook and my Windows XP also installed on my MacBook through boot camp.

    Do I have to downgrade it? I don't know how?
    Can anybody help me out?

    Thank you very much!
    OusSanDiego
     
  2. byke macrumors 6502a

    byke

    Joined:
    Mar 29, 2007
    Location:
    LDN. UK
  3. 251920 macrumors member

    Joined:
    Sep 17, 2008
    #3
    Try downloading the 2.2 from internet .ipsw, then use quickpwn 2.2.5 and jailbreak it don't forget to download bootloaders 3.9 and 4.6 ( to be on the safe side). Well then everything should work, I mean, I have jailbroken about 17 Iphones and all are working fine. If you need detailed info just send mess into private.
     
  4. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #4

Share This Page