impossible to type "okee" or "oket" on iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by draakje, Mar 9, 2009.

  1. draakje macrumors newbie

    Joined:
    Mar 9, 2009
    #1
    Hi,

    I just noticed something weird on my iphone; when typing a message (sms or email or whatever) it is impossible to type the word "okee". When the letters o-k-e are there, I can't select the letters "e" or "t" on the digital keyboard; it even enlarges the "r" when I hold the letter "e".

    I was wondering if anyone has the same problem, or if this is a known bug or something, not that I use the combination of letters often, but still.. I'm curious to see if it's just my iphone going crazy or if others have the same issue.
     
  2. beardboy macrumors regular

    beardboy

    Joined:
    Nov 5, 2007
    Location:
    Bath
    #2
    Works ok on mine - nothing greys out when i type any other letter...
     
  3. draakje thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #3
    Hmm, then I guess my iphone has a personal issue with the combination of letters, even after a restart it won't work. But well, I can live with it ;)
     
  4. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #4
    It's not a problem... It's the SOLUTION!

    This actually is supposed to happen, try typing "genre" too. In SMS and other native apps while typing in portrait mode the auto-correction does a pretty cool thing, you can't see it but it actually enlarges and shrinks the key sizes to make the letters that are common easier to hit and the ones that you most likely wouldn't use small or even non-existent... But don't worry, if you can't hit the letter on a real word like "genre" it will recognize that you weren't trying to type "gener" or "genee" and auto-correct it for you. If you don't like this you can easily turn off auto-correct in your settings and type all the fake words you want.
     
  5. draakje thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #5
    Ah you're right! I didn't know that, thanks!
    I have to admit that the auto-correction does do a great job in learning from my previous typing, but I didn't know this was one of its features.
    Problem solved :D
     
  6. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #6
    There's a ton of these out there. Try "eleven". The v is nearly impossible to hit.
     
  7. DPA macrumors 65816

    DPA

    #7
    This explains why I have trouble texting sometimes. I am a very fast typer, but need auto-correction on my iPhone because when I am moving my fingers so fast, I am bound to make a few, or more, errors. I wish I could turn off just the letter enlarging thing and not auto-correction itself.

    David
     
  8. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #8
    Wow, I'm honored that I was able to teach the "guru" something. Haha, I've always seen your well-informed responses on other threads and secretly thought "I can only dream to know as much as David some day". I guess I'm on the right path, haha.
     
  9. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #9
    Jailbreaking would solve your dilemma. ;)

    I've got a Blackberry keyboard that lights up blue rather than enlarging when you press a key.
     

Share This Page