Improper battery usage stats

Discussion in 'Jailbreaks and iOS Hacks' started by HankHowdy, Jun 26, 2015.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    [​IMG]

    Anyone else with this issue?

    Might restore and rejailbreak tonight.
     
  2. jean10 macrumors newbie

    Joined:
    Jun 25, 2015
    #2
    Are you using the latest update jail break they launch today ?
     
  3. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #3
    Yes the update was available in cydia today.
     
  4. jean10 macrumors newbie

    Joined:
    Jun 25, 2015
    #4
    Ima check my usage an see what it says. I did the update as well through Cydia.
     
  5. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #6
    I'm assuming you're not on 8.3 since I see you have a tweak that relies on libstatusbar installed.

    Perhaps this is just and issue for us on 8.3.
     
  6. jean10 macrumors newbie

    Joined:
    Jun 25, 2015
    #7
    I'm on 8.3 firmware. Haven't had an issue the battery running normal.
     
  7. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #8

    Libstatusbar has been updated?
     
  8. jean10 macrumors newbie

    Joined:
    Jun 25, 2015
    #9
    Yeah, it's working good for me. So far everything is working good.
     

Share This Page