Improve fonts on Yosemite!

Discussion in 'OS X Yosemite (10.10)' started by davenport4, Jun 14, 2014.

  1. davenport4 macrumors newbie

    Joined:
    Apr 12, 2014
    #1
    I've noticed that the new font on 10.10 DP1 seems kind of washed out, especially in the menus on my 27" Thunderbolt display. I used the following command in the terminal to increase the font smoothing and it seemed to make a slight improvement.

    defaults -currentHost write -globalDomain AppleFontSmoothing -int 3

    It really helped in Safari.

    Hope this might help someone else who maybe having difficulty reading the new font at default setting.
     
  2. SmOgER macrumors 6502a

    Joined:
    Jun 2, 2014
    #2
    Re-enabling the font smoothing in preferences should have the same effect if this helped you as 3 is a very conservative value.


    I think there is something more fundamental about font rendering issue, as even in WIN8.1 VirtualBox machine in some places fonts smoothing doesn't work (was good on Mavericks).

    Maybe video drivers?
     
  3. davenport4 thread starter macrumors newbie

    Joined:
    Apr 12, 2014
    #3
    The preference sets the value to 2 and not 3. You have to manually set it to 3 with terminal. Three being the strongest setting.
     

Share This Page