in big problems after 1604 error

Discussion in 'iPhone Tips, Help and Troubleshooting' started by betojulio, Jul 16, 2008.

  1. betojulio macrumors newbie

    Joined:
    Jul 16, 2008
    #1
    mac leopardo
    itune 7.5
    iphone unlock


    hi , after I upgraded from 1.1.4 to 2.0, I decided to downgraded to 1.1.4 again after uninstall itunes 7.7 and install 7.5 and solve the problem 20 ,I got the 1604 problem . I tried in a different usb port and I got the 1604 error again. the big problem is that my iphone is in recovery mode. even If i turned off the iphone or I hold home + sleep bottom or whatever I still get the same in my screen . the itune icon with usb icon! with no slide bar for emergency call. I cant go back to the screen that says that I have and invalid sim card . can anyone help me?
     
  2. pna macrumors 6502

    Joined:
    May 27, 2005
    #2
    I'm actually having the same issue, but I never went to 2.0. I'm running iTunes 7.6.2, and this morning restored to the regular apple 1.1.4 firmware. That worked fine. Now, restoring to the unlocked custom 1.1.4 firmware which I've reflashed to in the recent past results in the same situation as you're describing -- error 1604, stuck in the 'restore mode'. I've also tried the same restarting the computer, use a different user and different usb port, and am stuck in the same state. It's a little worrisome.

    The irony is that I was in the ATT store this morning, and just barely held off on picking up a legit 'pick your plan' month-to-month contract. I'm wishing I had, at this point.

    Any ideas, anyone else?
     
  3. pna macrumors 6502

    Joined:
    May 27, 2005
    #3
    Interesting. I'm not sure if this is helpful or not, but I was able to restore to the vanilla iTunes 1.1.4 using iTunes 7.6.2 just by putting it in DFU mode and letting iTunes do it's full restore. Meaning that I didn't do the option-click of the restore button and select my custom firmware.

    Was there something I was supposed to do prior to restoring the original firmware? Was I supposed to un-boot-neuter it, or some such? I feel like there's a ton of documentation about how to pwn things, but then a total mish-mash of conflicting information on how to un-pwn them.
     
  4. pna macrumors 6502

    Joined:
    May 27, 2005
    #4
    just for closure on this, the problem I was having was that the restore back to the original Apple firmware meant I needed to rerun the pwnage tool to get it to accept custom firmware again. This was actually covered in the sticky, I just missed it. Hope this helps someone else that searches on this error.
     

Share This Page