in Messages, how do I send messages as texts

Discussion in 'iPhone' started by PhiladelphiaX, Apr 12, 2013.

  1. PhiladelphiaX macrumors member

    Joined:
    Nov 15, 2012
    #1
    For some reason, whenever I text my friend (who also has an iPhone) it always sends a blue bubble indicating that I've sent an iMessage. This wouldn't be a problem for me - but it seems that he never responds when messages get sent as iMessages but when they're sent as text messages (green text bubbles), he almost always responds immediately.

    My question is, is there anyway that I can"

    1.) Manually choose to send a message as an SMS
    2.) Set the default option as SMS for all recipients instead of iMessage



    Any help I would appreciate.
     
  2. nburwell macrumors 68040

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #2
    You can simply turn iMessage off. Then all messages will be sent SMS regardless if whoever you're texting has an iPhone or not.

    Settings>Messages>Turn iMessage off
     
  3. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #3
    You can either turn iMessage off completely in Settings > Messages or you can try to selectively send messages as texts by tapping and holding the message right after hitting 'Send' and then tapping on "Send as Text Message".
     
  4. PhiladelphiaX thread starter macrumors member

    Joined:
    Nov 15, 2012

Share This Page