In need of help for the swiftkey app

Discussion in 'iOS 8' started by steven5224, Sep 23, 2014.

  1. steven5224 macrumors newbie

    Joined:
    Sep 16, 2014
    #1
    The app is pretty cool itself, but the thing is that everytime I lock the phone and unlock it to type a message the keyboard is back to normal. How do I keep the shift key keyboard on at all times? I tried doing it manually, but no luck :(
     
  2. Switchback666 macrumors 68000

    Switchback666

    Joined:
    Nov 16, 2012
    Location:
    SXM
    #2
    i don't think you can (if i understand correctly you want the shift key locked?) try contacting the dev and ask for the feature.
     
  3. steven5224 thread starter macrumors newbie

    Joined:
    Sep 16, 2014
    #3
    Well I want the shift key

    ----------

    Sorry I accidentally pressed enter when I wasn't done. Anyways I want the swiftkey app to be permanent on my keyboard. It does it for awhile, but then when I lock my phone and go back to check my messages it's back to the normal Ios8 keyboard. I'm just trying to have the swiftkey keyboard on all the time!!! :)
     
  4. Puonti macrumors 6502a

    Joined:
    Mar 14, 2011
    #4
    Keyboard selection resetting is a bug in iOS that will be fixed in an update.
     
  5. Switchback666 macrumors 68000

    Switchback666

    Joined:
    Nov 16, 2012
    Location:
    SXM
    #5
    ohhhh i understand now, try this :) go to the keyboard settings and delete the languages; by that i mean just leave swifttkey (in my case it only list swiftkey and emoji).

    Thats how i have it and the only time i see the iOS keyboard is when typing a password.
     
  6. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #6
    Unfortunately there do seem to be a few bugs at the moment. In addition to the problem listed above, I've also found that my Bluetooth keyboard doesn't work correctly if SwiftKey is "selected"; I need to use Cmd-Space to cycle back to the Apple one. I'm not sure whether this is a SwiftKey issue or an iOS one!
     
  7. EthanLMT macrumors regular

    EthanLMT

    Joined:
    Jan 22, 2015
    #7
    You should disable the Apple stock "English" Keyboard under keyboard settings and it won't switch back by default
     
  8. Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #8
    When you have chosen to ''give full access'' to the swiftkey keyboard, make sure you delete the default Apple keyboard from the keyboards list.
     

Share This Page