Inability to use SMB NAS

Discussion in 'macOS' started by Hairsy, Nov 18, 2007.

  1. Hairsy macrumors newbie

    Joined:
    Oct 28, 2007
    #1
    In the initial days of Leopard there were quite a lot of posts from people with the same problem as me : I can mount my SMB NAS but I can't see any of the files on it using the Finder - so I cannot use it. The NAS works perfectly when accessed by a Vista machine.

    I've tried everything I can think of myself with no success and have submitted feedback to Apple. I'm also searching daily for any news on anyone finding a solution but I'm finding very few updated posts in recent days.

    Has this problem been solved by someone without me spotting it? If so, a virtual pint for the person who can point me at the solution!

    Many thanks

    Dave
     
  2. coogee macrumors regular

    Joined:
    May 28, 2007
    #2
    Hi Hairsy, I could use that Virtual Pint right now but I can't claim it as I'm in the exact same position.

    I'm stuck with NAS drives I can access through Parallels/Vista but cannot see the files across the network. Writing to them seems to sort of work but they disappear from view instantly and appear corrupted when accessing via USB.

    I've also posted on Apple site and contacted Vendor (Vantec) but nothing so far, except two expensive USB drives with NAS written on the box.


    Another thread on the Apple discussions board:

    http://discussions.apple.com/thread.jspa?threadID=1210121&tstart=0
     

Share This Page