Inactivity and airport express

Discussion in 'Mac Pro' started by rgmacpro, Jan 3, 2009.

  1. rgmacpro macrumors newbie

    Joined:
    Dec 20, 2008
    #1
    I use itunes and airport express to play my music throughout my home. the problem starts though once the computer is inactive for 15 mintues then the computer logs out and the music stops. how can I prevent the computer from logging out and becoming inactive thus "the music stops".
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    Go to Energy Saver in your System Preferences. Under Sleep, slide the top bar (it'll say 'Put the computer to sleep when it is inactive for') all the way to the right, at 'Never.' You should be good to go.
     
  3. rgmacpro thread starter macrumors newbie

    Joined:
    Dec 20, 2008
    #3
    Tried it; didnt work. It still goes into sleep mode despite being on never. Any other suggestions?
     
  4. ZMacintosh macrumors 6502a

    ZMacintosh

    Joined:
    Nov 13, 2008
    #4
    have you unchecked "put hard disks to sleep when possible" also?

    might want to do a quick restart afterwards to make sure the caches are flushed
     
  5. rgmacpro thread starter macrumors newbie

    Joined:
    Dec 20, 2008

Share This Page