Inadvertently deleting emails

Discussion in 'iOS 8' started by Candurin, Sep 23, 2014.

  1. Candurin macrumors regular

    Joined:
    Mar 27, 2011
    #1
    I've been as huge fan of swiping left and then marking emails as unread since iOS 7.

    Anyone notice that if you swipe slow (or too far left) you delete the emails automatically instead of getting the context menu that allows you to mark them as unread?

    This is happening to me ALL the time now. I'm assuming it's user error (me) but I'm not sure if there is an easier way?

    Any suggestions?
     
  2. BrettDS macrumors 6502a

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #2
    Honestly, I like the swipe left to delete option, but my problem is that I usually don't swipe far enough left, so it doesn't delete. If you look in settings under Mail Contacts Calendars there is a "Swipe Options" section. It doesn't look like you can disable delete, but it does give you some other options that might work better for you.

    Also, if you do accidentally delete an email you can shake your device and it will ask if you want to undo the delete.
     
  3. Candurin thread starter macrumors regular

    Joined:
    Mar 27, 2011
    #3
    Fantastic! The shake to undo may solve my problem until i get the technique down (the swipe methodology is slightly different from iOS 7).

    I think I just go to far left when swiping.

    Thank you.
     
  4. dekadent macrumors member

    dekadent

    Joined:
    Sep 30, 2009
    Location:
    Stockholm, Sweden
  5. parrot5 macrumors 6502

    Joined:
    Aug 10, 2010
    #5

    I had the problem before until I realized that if you don't want to delete, swipe SHORT. Think of it like just brushing briefly on the screen. You don't want to see the actions before you lift your finger.
     
  6. Candurin thread starter macrumors regular

    Joined:
    Mar 27, 2011
    #6
    I'm a dope!!! Didn't even realize this!!!!
     

Share This Page