Incode problem.

Discussion in 'Apple TV and Home Theater' started by jasontrucks76, Feb 2, 2011.

  1. jasontrucks76 macrumors member

    Dec 27, 2009
    Hey all,

    I have exhausted myself reading here about Handbreak and ATV2 issues looking for a solution for this and maybe I read it but I am just not grasping this and need some help.

    I have used HB several times and have been ok with the picture quality but last night I tried to take my sons "Cars" movie and run it through HB so we could watch it in the big screen...
    Based on what I have read here I started using the ATV2 preset on HB and the picture was in great quality but the movie did not fill the screen on both sides. I had like 6 or 8 inches of black on left and right side of the big screen.

    Is there a setting that I need to adjust or use a different one rather than the ATV2 setting?

    I would seem the ATV2 setting would have worked???

    Im sure there is something I am doing wrong but I need some help figuring it out.


  2. From A Buick 8 macrumors 68040

    From A Buick 8

    Sep 16, 2010
    Ky Close to CinCinnati
    Maybe a stupid question is the Cars DVD the wide screen version or the full screen version.

    I have done over 500 DVD's including Cars and have yet to have this issue.
  3. jasontrucks76 thread starter macrumors member

    Dec 27, 2009
    I am not for sure but I think it is the full screen version. I can play the DVD from the DVD player and the picture takes up the entire screen though.
  4. jasontrucks76 thread starter macrumors member

    Dec 27, 2009
  5. tbayrgs macrumors 603


    Jul 5, 2009
    You won't be able to get a full screen version to fully fill the screen unless you crop off a section of the top and bottom of the movie. If it's filling the screen when playing the DVD, it's likely because the DVD player or TV is set to either stretch the picture or zoom in--cutting off part of the picture on the top and bottom.
  6. newagemac macrumors 68020

    Mar 31, 2010
    You might also have the input that your DVD is on set to do the zoom or stretch mode while the input your ATV2 is on is set to display as normal. My TV allows me to set a different mode for each input. If the DVD is actually a widescreen version, in my experience Handbrake will create a file that handles it correctly.
  7. jasontrucks76 thread starter macrumors member

    Dec 27, 2009
    Ok. Thank you to all for responding! This is driving me nuts...

    I have used HB to convert a few DVD's and this is the first one that has givin me this trouble but it is also the first on I have done since I upgraded HB and used the ATV2 setting so I was sure I did something wrong...

    The TV does let me pick the aspect ratio but I have not had to mess with it before. I thing I have it set to 16:9 or something like that...
  8. roidy macrumors 65816

    Dec 30, 2008
    Nottingham, UK
    Look at the back of the DVD box and it will tell you what the aspect ratio is eg.

    16:9 Anamorphic Widescreen
    2.35:1 Anamorphic Widescreen
    1.85:1 Anamorphic Widescreen
    4:3 Full Frame

    For it to have black bars at the sides it must be a 4:3 aspect ratio or it's been encoded wrong.

    16:9 aspect ratio would fill the entire screen, with no black bars at all. 2.35:1 and 1.85:1 aspect ratio are widescreen and would show black bars at the top and bottom of the image.
  9. jasontrucks76 thread starter macrumors member

    Dec 27, 2009

Share This Page