Incoming/Outgoing text messages don't appear on Sierra

Discussion in 'macOS Sierra (10.12)' started by Leinhart_6, Jul 8, 2016.

  1. Leinhart_6 macrumors regular

    Leinhart_6

    Joined:
    Aug 9, 2015
    #1
    After installing the developer beta 2 I have noticed that I cannot receive or send text messages even though I'm signed in through iMessage. Has anyone else experienced this yet?

    It was working for a little bit after the first initial install, but hasn't since.
     
  2. karsten macrumors 6502a

    karsten

    Joined:
    Sep 3, 2010
    #2
    yeah mine quit working too :/ i really use that a lot its annoying
     
  3. cpenner macrumors regular

    Joined:
    Aug 19, 2013
    #3
    Mine also stopped working this afternoon, which is frustrating because it was working this morning... Oh well, beta life :/
     
  4. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
  5. Leinhart_6 thread starter macrumors regular

    Leinhart_6

    Joined:
    Aug 9, 2015
    #5
    Interesting. I had this same idea, but didn't try it out.

    I'll give it a go and see what happens lol
    --- Post Merged, Jul 8, 2016 ---
    So i fixed the issue by going through settings>messages on my phone and disabling iMessage. Once I did that my computer prompted me to add my phone number back to the "You can be reached for messages at:" section in the Messages app on my computer.

    Just re-enable iMessage back on the phone after and everything should work again.

    Hope this helps everyone else:)
     
  6. karsten macrumors 6502a

    karsten

    Joined:
    Sep 3, 2010
  7. cpenner macrumors regular

    Joined:
    Aug 19, 2013
    #7
    I turned iMessage off on my iPhone and back on again and my iMac seems to be sending SMS messages again. Thanks for your help!
     
  8. Leinhart_6 thread starter macrumors regular

    Leinhart_6

    Joined:
    Aug 9, 2015
    #8
    Glad to help out!:)
     

Share This Page