Incompatible Discs (DVD-R)

Discussion in 'MacBook Pro' started by Dhelsdon, Aug 27, 2011.

  1. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
    #1
    Good day folks,

    So I was just about to burn Windows Home Server 2011 to a disc, and I mounted the image in Disc Utility. It waited for me to insert a disc. I put in a Memorex DVD-R (15x 4.7GB) and it started burn then immediately switched to finishing burn and said writing failed.

    Can anyone confirm that these discs work in Lion, because I have a 100 spool of them, and I'll sell it if they won't work because my Macbook is the only system I burn due to the ease of use.

    I have heard things in the past about the differences between + and - R but I've never had a proper understanding of their differences, other then.. some systems support both and some don't. So if you can share some knowledge on that, that'd be fantastic!
     
  2. awer25 macrumors 65816

    awer25

    Joined:
    Apr 30, 2011
    #2
    DVD-Rs work in Lion - you may just have some bad discs. Try taking one from the middle of the stack and see if that works.
     
  3. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #3
    If you go into the system profiler and look at the disc burning it will tell you everything that your superdrive should be able to do -R should be a given.

    That said, on my MBP 2,1 I've had really weird disk writing and reading problems. I've had major problems with most Verbatim and Memorex disks and I could never get it to mount any double density disks even though it's supposed to be able to.

    If you have problems with more than a few disks and you're still under warranty I'd take it in and get the superdrive replaced. - My $0.02.
     

    Attached Files:

  4. gorskiegangsta macrumors 65816

    gorskiegangsta

    Joined:
    Mar 13, 2011
    Location:
    Brooklyn, NY
    #4
    Interestingly, I have noticed that too. I was trying to burn Lion image on a DVD-R through Disk Utility, it gave me an error on verification stage. I tried 4 DVD-R discs unsuccessfully, then tried a DVD+R and it worked on fine on first try.
     
  5. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I've always found -r disks are flakey as hell. +r all the way!!
     
  6. Dhelsdon thread starter macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
    #6
    It happens on my brand new MBP 13" i7 too, so its not the superdrive.
    Must just be crappy discs I guess. I'll have to try grabbing another one from deeper in the stack.
     
  7. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #7
    memorex is garbage. I wouldn't use them for anything more than coasters or weapons.

    Stick to verbatims and taiyo yudens (ultra premium japanese disks).
     
  8. bruleke macrumors 6502

    bruleke

    Joined:
    Jun 26, 2009
    Location:
    127.0.0.1
    #8
    Friend,
    this problem happened to sometime ago!
    YES, there are some discs that simply will be just garbage! I dont remember which brands exactly but I do remember that I spent about 15 discs in ONE night because all of them failed to burn. I thought it has something to do with my macbook pro, but it hasnt!
    I bought only ONE more disc from ANOTHER brand and... voi lá! It worked!
    Seems that some discs are incompatible to mac's DVD burner.

    I've had 3 macbooks and I can say that the problem is not the driver itself (well, can be the driver if you consider that it could be better, uh?).

    Solution for you, my friend: just buy another disc, from another brand. Dont go with the cheap ones.
     

Share This Page