Inconsistent SMS alert tones

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DN7335, Jul 28, 2008.

  1. DN7335 macrumors 6502

    Joined:
    Jun 9, 2008
    #1
    Anyone else experiencing this one? On my iPhone, sometimes the message alert sounds and sometimes it doesn't. I can't find any patterns and I've checked all the usual suspect such as the silent button and volume setting. Its very odd, sometimes I just get the vibrate and other times both.
     
  2. hsleiman macrumors regular

    Joined:
    May 30, 2008
    Location:
    Morgantown, WV
    #2
    Same for me. I'm on firmware 47. Although it seems it hasn't been happening as much recently... I can't remember the last time I didn't get the SMS tone. But I have definitely had inconsistency with it in the past.
     
  3. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #3
    Although it has been reported elsewhere, I haven't had this problem.
     
  4. Koodauw macrumors 68040

    Koodauw

    Joined:
    Nov 17, 2003
    Location:
    Madison
    #4
    I get this as well but I also have the problem while it is set to vibrate as well. I rather frustrating bug if you ask me.
     
  5. RobbRock macrumors member

    RobbRock

    Joined:
    Oct 15, 2007
    Location:
    Whittier/Long Beach,Ca
    #5
    I have the same problem I will put the volume up like 75% for the ring volume but later on it had changed I also have the same problem when I set up an alarm. I dont know what to do anyone know the answer
     
  6. DanielJvdBerg macrumors regular

    Joined:
    Jun 1, 2008
    Location:
    The Netherlands.
    #6
    Have this problem too.

    On the other side, even when at 100% volume, it's barely hearable when it's in my pocket.

    Sigh.
     

Share This Page