Inconsistent X11 behavior with Mountain Lion

Discussion in 'OS X Mountain Lion (10.8)' started by sentiblue, May 23, 2013.

  1. sentiblue macrumors regular

    Aug 2, 2012
    Silicon Valley
    Hey guys.... I wonder if anyone has similar issue as I do and know of a fix...

    On my Macbook Pro, I used to be able to do "ssh -X" to a Linux Server then fire off an X-based application, then get the UI on the OSX desktop.

    After upgrading to 10.8.2, it no longer worked.
    When I upgraded to 10.8.3, it started working again...

    My Mac Mini, which was purchased summer last year shortly after it was released. I came with 10.8.3 installed... X never worked on it even though ssh_config is identical to the macbook pro.

    At least now it works on my macbook pro... but the Mini is my main workstation... everytime I need to manage a netbackup Linux cluster, I have to either switch to the laptop or use a Linux VM on the Mini....

    I'd rather be able to do this directly on the Mac Mini...
    Running Fusion costs some system resources on the machine.

    I really appreciate any kind of help. Thanks guys!

Share This Page