Incorrect Number of Thread Records?

Discussion in 'Mac Basics and Help' started by kanpachi, Dec 21, 2007.

  1. kanpachi macrumors regular

    Joined:
    Mar 1, 2005
    #1
    Hey Guys,

    I was trying to partition my hard drive using Boot Camp, but then it said there was an error and that I should run disk utility. Ran disk utility, and it gave me a "Incorrect number of thread records" error on one of the lines. I put my Leopard CD back in and booted from it, launched disk utility, but there were no errors this time when running verify disk. Should I be concerned? My MBP is running 10.5.1 and is only 3 months old?

    Thanks.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    Generally speaking, no, I wouldn't worry about it. I believe I've seen something similar to what you describe happen (not the boot camp part, but the error-reboot-no-error), and I assume it just means that whatever basic checks/maintenance the OS does on boot cleared up the error. Never had any issue come of it.
     
  3. macdots macrumors newbie

    Joined:
    Jan 4, 2008
    #3
    Same error.. apparent more persistent

    Hi,
    I have seen this same error on my iMac (3 months old, running Tiger). I fixed the problem 2 days ago by booting off my install disks, but when I checked today, it came up with an identical error again.
    "
    Incorrect block count for file Temp File 6
    (It should be 2973 instead of 0)
    Incorrect number of thread records
    "
    and it said again -

    The volume Macintosh HD needs to be repaired.

    Error: The underlying task reported failure on exit



    So I think there is some sort of a problem.
    Any suggestions ?
     
  4. seafraz macrumors newbie

    Joined:
    May 17, 2008
    Location:
    Seattle
    #4
    Exact same thing with my laptop OSX 10.4.11

    just wanted to add that i have a mac laptop and i ran disk utility today just for kicks, and my 5 yo computer gave me the exactly same error message (to the letter), and my computer is running fine.
    good luck!
    :)

    to macdots post, that is and btw, my message did not give me any mention about the number of threads or which file/s they are located in.
     

Share This Page