macrumors newbie
Original poster
Jul 21, 2011
Hi all,

Hope someone can help with this. Everything else going great but seem to be unable to activate file sharing.

I go to Preferences > Sharing and have file sharing ticked. Also, in options I have activated share using AFP and share using SMB. My problem comes when I try to tick the box beside my username. When I tick it, it asks for my password and every time it says it is an incorrect password yet it is the one I have always used. :confused:

Can anyone help as to why it may not be accepting my password? I know its the right one but it just doesn't seem to want to accept it.

Thanks for any help!! :)


macrumors newbie
Sep 13, 2009
Montreal, ON
Same here. The box is ticked beside my name but I can not uncheck it. It will accept my password but stay ticked no matter what.
Is there a file I can delete or something to fix this?
SMB is broken for me right now.
Last edited:


macrumors member
Apr 29, 2011
Same story over here. I discovered this problem last night (10.7.2) when trying to connect to my iMac from my iPad. First it didn't work. Reset the password and the old share was working again.
However, the 2 original accounts both can't be enabled or disabled (sharing). Enabling the account resulted in an incorrect password. The account, ticked a enabled didn't respond after the password was filled in.
Created a new dummy account and for this account it worked.
Pretty annoying ....
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.