Incorrect sim....ETC

Discussion in 'iPhone' started by king1199, Oct 29, 2007.

  1. king1199 macrumors newbie

    Joined:
    Oct 29, 2007
    #1
    I'm going crazy, I had a 1.0.2 Iphone that was unlocked with AnySim and i wanted to upgrade so i tried this like 6 times and i'm still getting "Incorrect SIM" First i used iDemocracy then that did not work then i went with this steps, and still not yet. I think it has to be iDemocracy that mess up my phone.

    I did my wife's and Cuz's phone and everything when well, Updated hers to 1.1.1 and unlocked, Can it be that i may bricked my phone and how can i fix this? i did like 10 downgrade and 10 upgrades, and all those times was a success. So what's going on with this phone?



    I did:

    Phase 1 :: Downgrade iPhone 1.1.1 to firmware 1.0.2 (No errors) O.K

    Phase 2 :: Downgrading iPhone BaseBand from v4.xx to v3.14 and reversing anySIM/iUnlock messup's (no errors) O.K

    Phase 3 :: Fix your corrupt seczone! (no errors) O.K

    Phase 4 :: Unlocking your iPhone using anySIM1.1p (Success)

    I'm using the same sim that came with the phone, What the hell am i doing wrong? Please help me, This is my 3rd box of RedBull
     
  2. king1199 thread starter macrumors newbie

    Joined:
    Oct 29, 2007

Share This Page