Indesign/Creative Suite will not install

mulls7

macrumors newbie
Original poster
Dec 15, 2004
10
0
I know a few other people have had trouble with Creative Suite but I can't find an answer from the other posts.
I have a Powerbook G4 on which I installed Creative Suite without any problems whatsoever.
I recently acquired an imac G4 700mhz with OS 10.3.3. I have installed the same software but when I try to run any parts of Creative Suite, it quits half way through loading. On Indesign it quits at the stage when it says "Starting service registry".
Out of curiosity, I downloaded the Indesign trial from the adobe website and, once installed, it crashed at exactly the same place.
This is really annoying me because I got the imac solely to run Indesign and it won't! Any help would be greatly appreciated.
 

mulls7

macrumors newbie
Original poster
Dec 15, 2004
10
0
Thanks for that info. I have installed it again but the same problem. The software installs OK and is there on the hard disk - it just refuses to run.
 

mulls7

macrumors newbie
Original poster
Dec 15, 2004
10
0
Thanks for that. I looked on the adobe indesign support and got to the root of the problem.
It's laughable but here's the reason indesign wouldn't run - because my time zone was set to Cardiff!!! Changed it to Dublin and now Indesign and the other Adobe applications work.
What a farce - more discrimination against the Welsh!
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
mulls7 said:
Thanks for that. I looked on the adobe indesign support and got to the root of the problem.
It's laughable but here's the reason indesign wouldn't run - because my time zone was set to Cardiff!!! Changed it to Dublin and now Indesign and the other Adobe applications work.
What a farce - more discrimination against the Welsh!
at least i know where cardiff is now.