InDesign CS3: How to specify an object NOT to print.

Discussion in 'Design and Graphics' started by macaddict23, Apr 8, 2009.

  1. macaddict23 macrumors 6502

    macaddict23

    Joined:
    Jun 20, 2006
    Location:
    MacVille, USA
    #1
    1) I select an object on my page.
    2) I open the Attributes panel (Window > Attributes).
    3) In the Attributes panel, I select Nonprinting.
    4) I export the page as a PDF
    5) In the PDF dialog box, I check "Include Non-Printing Objects"
    6) When I view and print the PDF in Acrobat, the object still prints.

    I want the object to be visible on the PDF, I just don't want it to print.

    Any clues?

    Thanks!
     
  2. Europe calling macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #2
    When you select 'include non printing objects' in step 5 it's quite obvious the object still prints. Don't select this option and you should be fine.:D
     
  3. ketties macrumors newbie

    Joined:
    Apr 22, 2009
    #3
    Same Issue

    I get what you're saying - I'm having the same issue.

    You see when you don't select "Non-Printing Objects" you lose those objects in the PDF and we want them in the PDF but not when printed.

    For my example - we're creating a media kit and want it to be both interactive and printable. So we have some buttons such as "email us", "visit our site" and "go to table of contents". These are all great when media are viewing online but, we also want to give them the ability to print this document without the buttons. So in other words, we want these buttons to print to PDF but not print when sent to the printer. Is this possible?
     
  4. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #4
    Could you place all the non-printing objects in a their own layer and set this layer as "don't print"?

    – EDIT –

    In Acrobat you can set the layers like so...

    [​IMG]
     
  5. ketties macrumors newbie

    Joined:
    Apr 22, 2009

Share This Page