InDesign CS3 won't open...

Discussion in 'Design and Graphics' started by IgnatiusTheKing, Mar 5, 2009.

  1. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #1
    This just started happening today. Yesterday, everything was fine but today, ID begins its startup procedure but never opens. I've tried trashing the prefs file, but that did not solve the problem.

    What else should I try before I suck it up and reinstall?

    Edit: Also tried Font Nuke...to no avail.
     
  2. flrazor macrumors member

    flrazor

    Joined:
    Jun 29, 2004
    Location:
    Saint Paul, MN
    #2
    Was a crash log generated that you could post for us to look over?

    Anything you added/installed/changed the day before that might have cause a conflict? Even after cleaning up font caches, sometimes we've had trouble if a corrupt font was still installed or if an update to something else tinkered with another program's resource files.
     
  3. IgnatiusTheKing thread starter macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #3
    Nope, unfortunately no crash log. It never gets that far. The pink ID loading splash screen comes up, goes through all its normal things, then disappears (just like normal) but the program itself never appears. The dot underneath the Dock icon just keeps blinking for several minutes and when I right click it or open the Force Quit menu, I get the (Application Not Responding) message.

    As for updates or new installs, not a thing. That's why it's so strange.
     

Share This Page